<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="wot-verification" content="8123398dbddd9a6bc982"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Medieval sites, modern marinas lure yachts to Split | The Triton</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.the-triton.com/xmlrpc.php" />
<!-- <link rel="shortcut icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico"> -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://www.the-triton.com/wp-content/themes/volt/images/apple_touch_icon.png">

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Story and photos by Alison Gardner After four visits to the Croatian Adriatic coast in 10 years, I am convinced that it is a yachting paradise – and the city of" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.the-triton.com/#organization","url":"https://www.the-triton.com/","name":"The Triton","sameAs":[]},{"@type":"WebSite","@id":"https://www.the-triton.com/#website","url":"https://www.the-triton.com/","name":"The Triton","publisher":{"@id":"https://www.the-triton.com/#organization"}},{"@type":"WebPage","@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#webpage","url":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/","inLanguage":"en-US","name":"Medieval sites, modern marinas lure yachts to Split","isPartOf":{"@id":"https://www.the-triton.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators.jpg","width":1600,"height":1432,"caption":"Roman Emperor Diocletian\u2019s massive palace occupies a large part of Split\u2019s old town with the occasional gladiator on hand to give directions. "},"primaryImageOfPage":{"@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#primaryimage"},"datePublished":"2020-01-21T11:59:52+00:00","dateModified":"2020-01-20T15:12:38+00:00"},{"@type":"Article","@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#article","isPartOf":{"@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#webpage"},"author":{"@id":"https://www.the-triton.com/author/alison-gardner/#author"},"headline":"Medieval sites, modern marinas lure yachts to Split","datePublished":"2020-01-21T11:59:52+00:00","dateModified":"2020-01-20T15:12:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#webpage"},"publisher":{"@id":"https://www.the-triton.com/#organization"},"articleSection":"Cruising Grounds, Editor's Pick","image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators.jpg","width":1600,"height":1432,"caption":"Roman Emperor Diocletian\u2019s massive palace occupies a large part of Split\u2019s old town with the occasional gladiator on hand to give directions. "}},{"@type":"Person","@id":"https://www.the-triton.com/author/alison-gardner/#author","name":"Alison Gardner","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/#personlogo","url":"https://secure.gravatar.com/avatar/71b62e0246df6081faee85642e9bc0b7?s=96&d=mm&r=g","width":96,"height":96,"caption":"Alison Gardner"}}]}</script>
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.the-triton.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Feed" href="https://www.the-triton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Comments Feed" href="https://www.the-triton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Medieval sites, modern marinas lure yachts to Split Comments Feed" href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-triton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.the-triton.com/?mcsf_action=main_css&#038;ver=5.2.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='volt-shortcodes-css'  href='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-triton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.the-triton.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stars-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.642' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/related-post.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/owl.carousel.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.the-triton.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.the-triton.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='volt-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700Lora:400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.the-triton.com/wp-content/themes/volt/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/ie.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.the-triton.com/wp-content/themes/volt/responsive.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.the-triton.com/wp-content/themes/volt/user.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-directory-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/general/style-directory.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.2' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript">
var
dr_listing = 'https://www.the-triton.com/listings/';
dr_add = 'https://www.the-triton.com/add-listing/';
dr_edit = 'https://www.the-triton.com/edit-listing/';
dr_my = 'https://www.the-triton.com/listings/my-listings/';
dr_credits = 'https://www.the-triton.com/my-credits/';
dr_signup = 'https://www.the-triton.com/signup/';
dr_signin = 'https://www.the-triton.com/signin/';
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/open-business-links-new-window/js/links.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.the-triton.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars-min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-a11y.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.the-triton.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAc9XLuXBEh3J8lrVINxvUD3nCwob6xqYw","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.642'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/js/related-post-scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/js/owl.carousel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.the-triton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-triton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-triton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crew Compass: Invest in yourself – it’s as simple as the click of a button' href='https://www.the-triton.com/2020/01/crew-compass-invest-in-yourself-its-as-simple-as-the-click-of-a-button/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" />
<link rel='shortlink' href='https://www.the-triton.com/?p=56850' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F01%2Fmedieval-sites-modern-marinas-lure-yachts-to-split%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F01%2Fmedieval-sites-modern-marinas-lure-yachts-to-split%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 { min-width:0px; max-width:320px; }
	.b-6 { margin:10px 0px 0px 0px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:500px; }
	.g-9 { min-width:0px; max-width:160px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script type="text/javascript">
            //<![CDATA[
            jQuery(function ($) {
                $(".avg").children().not(":input").hide();
                $(".rat").children().not("select, .messages").hide();
                $(".user_votes").children().not(":input").hide();
                // Create stars for: Average rating
                $(".avg").stars();
                $(".avg_of_listings").stars();
                $(".user_votes").stars();
                // Create stars for: Rate this
                $(".rat").stars({
                    inputType: "select",
                    cancelShow: true,
                    captionEl: $(".caption"),
                    callback: function (ui, type, value) {
                        // Disable Stars for exclude the next vote
                        //ui.disable();
                        // Display message to the user at the begining of request
                        $(".messages").text("Saving...").stop().css("opacity", 1).fadeIn(30);
                        // Send request to the server using POST method
                        $.post("https://www.the-triton.com/wp-admin/admin-ajax.php", {
                            action: 'sr_save_vote',
                            post_id: 56850,
                            rate: value
                        }, function (response) {
                            // Select stars from "Average rating" control to match the returned average rating value
                            $(".avg").stars("select", Math.round(response.avg));
                            // Update other text controls...
                            $(".all_votes-<? echo $post_id; ?>").text(response.votes);
                            $(".all_avg<? echo $post_id; ?>").text(response.avg);
                            // Display confirmation message to the user
                            $(".messages").text("Rating saved (" + value + "). Thanks!").stop().css("opacity", 1).fadeIn(30);
                            // Hide confirmation message and enable stars for "Rate this" control, after 2 sec...
                            setTimeout(function () {
                                $(".messages").fadeOut(1000, function () {
                                })
                            }, 2000);
                        }, "json");
                    }
                });
                // Since the <option value="3"> was selected by default, we must remove selection from Stars.
                //$(".rat").stars("selectID", -1);
                // Create element to use for confirmation messages
                $('<div class="messages"/>').appendTo(".rat");
            });
            //]]>
        </script> 

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.the-triton.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4180bf; }
</style>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

		<meta property="og:title" content="Medieval sites, modern marinas lure yachts to Split"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators.jpg"/>
		<meta property="og:url" content="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/"/>
		<meta property="og:description" content="Story and photos by Alison Gardner After four visits to the Croatian Adriatic coast in 10 years, I am convinced that it is a yachting paradise – and the city of Split (population 200,000), its heart and soul. The long, crenulated coastline is dotted with protected coves to anchor in, uncountable islands and islets to&hellip;"/>
		<meta property="og:site_name" content="The Triton"/>
		<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/style-metro.css">
<script>
    jQuery(document).ready(function() {
        jQuery(".g").parent().addClass("g-parent");
       
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11160562-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-56850 single-format-standard custom-background custom-font-enabled sb-a volt">
    <div id="utility-top">
        <div class="wrap clearfix">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-company-menu" class="sec-menu clear"><li id="menu-item-8223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8223"><a href="https://www.the-triton.com/subscribe/">Get Our Weekly Emails</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="https://www.the-triton.com/about-us/">About Us</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://www.the-triton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11612"><a target="_blank" rel="noopener noreferrer" href="https://www.the-triton.com/wp-content/uploads/2019/12/TritonMediaKit-2020.pdf">Media Kit</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <form role="search" method="get" class="search-form" action="https://www.the-triton.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="https://www.the-triton.com/" title="The Triton" rel="home"><img src="https://www.the-triton.com/wp-content/uploads/2015/02/TRITON-CLR-TAG2.png" alt="The Triton" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="adrotate_widgets-10" class="hwa_wrap adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-464"><a class="gofollow" data-track="NDY0LDEsMSwxMA==" href="https://amerijet.com/?lrx=agfscc1534877487"><img src="https://www.the-triton.com/wp-content/uploads/2019/11/Amerijet-2020-540-x90-consumer-ad.jpg" /></a></div></div><!-- /mfunc --></div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
	            <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
            </nav>
		    <nav id="main-nav" class="primary-nav" role="navigation">
        <div class="wrap">
        <ul id="menu-triton-menu" class="nav-menu clearfix"><li id="menu-item-10548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10548"><a href="https://www.the-triton.com/">Home</a></li>
<li id="menu-item-15098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15098"><a href="https://www.the-triton.com/news/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-10620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10620"><a href="https://www.the-triton.com/news/">News</a></li>
	<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.the-triton.com/career-articles/">Career</a></li>
	<li id="menu-item-10591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10591"><a href="https://www.the-triton.com/where-in-the-world/">Where in the World</a></li>
	<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://www.the-triton.com/boat-show-news/">Boat Show News</a></li>
</ul>
</li>
<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20711"><a href="https://www.the-triton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8301"><a href="https://www.the-triton.com/events/categories/triton-events/">Triton Networking</a></li>
	<li id="menu-item-30411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30411"><a href="https://www.the-triton.com/triton-expo/">Triton Expo</a></li>
	<li id="menu-item-11696" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-11696"><a href="https://www.the-triton.com/events/categories/boat-shows/">Boat Shows</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8299"><a href="https://www.the-triton.com/events/categories/marine-industry-events/">Marine Industry Events</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8300"><a href="https://www.the-triton.com/events/categories/other-events/">Other</a></li>
</ul>
</li>
<li id="menu-item-8212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8212"><a href="https://www.the-triton.com/gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-10696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10696"><a href="https://www.the-triton.com/category/event-photos/triton-event-photos/">Triton</a></li>
	<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694"><a href="https://www.the-triton.com/category/event-photos/boat-show-photos/">Boat Show Photos</a></li>
	<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695"><a href="https://www.the-triton.com/category/event-photos/trade-show-photos/">Marine</a></li>
	<li id="menu-item-25136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25136"><a href="https://www.the-triton.com/category/event-photos/other-events/">Other Events</a></li>
</ul>
</li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="https://www.the-triton.com/business-directory/">Directory</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8298"><a href="https://www.the-triton.com/classified-ads/">Classifieds</a></li>
<li id="menu-item-10721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10721"><a href="https://www.the-triton.com/available-job-offers/">Daywork</a>
<ul class="sub-menu">
	<li id="menu-item-10723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10723"><a href="https://www.the-triton.com/submit-a-job-offer/">Add A Listing</a></li>
</ul>
</li>
<li id="menu-item-10619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10619"><a title="Next Triton Event" href="https://www.the-triton.com/events/categories/triton-events/">Next Triton Event</a></li>
</ul>        </div><!-- .primary-nav .wrap -->
    </nav><!-- #main-nav -->
        <div class="primary">
        <div class="wrap clearfix">
<div class="content ">
        <div class="page_titles">
        <h3>Where in the World</h3>
        </div><!-- .page_titles -->
		<div id="post-56850" class="entry clearfix post-56850 post type-post status-publish format-standard has-post-thumbnail hentry category-cruising-grounds category-featured-picks-2" >
            <h1 class="entry_title">Medieval sites, modern marinas lure yachts to Split</h1>
                            <div class="meta-box"><span class="posted-on">Posted on </span><a href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" title="6:59 am" class="post-time"><time class="entry-date updated" datetime="2020-01-21T06:59:52-05:00">Jan 21, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.the-triton.com/author/alison-gardner/" title="View all posts by Alison Gardner" rel="author">Alison Gardner</a></span><span class="posted-in"> in </span><a href="https://www.the-triton.com/category/where-in-he-world/cruising-grounds/" rel="tag">Cruising Grounds</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a> 				<span class="with-comments"> | </span>
				<span class="comments-link"><a href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</div>
            <div class='adBox' ><div class="g g-4"><div class="g-single a-435"><a class="gofollow" data-track="NDM1LDQsMSwxMA==" href="https://seahavenmarina.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2019/06/Seahaven_ArticleAd_Triton.gif"/></a></div></div>ADVERTISEMENT</div>
<p><strong>Story and photos by Alison Gardner</strong></p>



<p>After four visits to the Croatian Adriatic coast in 10 years, I am convinced that it is a yachting paradise – and the city of Split (population 200,000), its heart and soul. </p>



<p>The long, crenulated coastline is dotted with protected coves to anchor in, uncountable islands and islets to explore, and picturesque towns rich in history dating back hundreds, even thousands, of years. It is no wonder that there are 22 Adriatic Croatia International (ACI) marinas, stretching from Dubrovnik in the south to the Istria peninsula in the north. ACI, the Mediterranean’s largest marina chain, is 80 percent-owned by the Croatian government.</p>



<p>A meeting at ACI Marina Split with Priscilla Zelić Čarija, the marina’s chief of reception, was my introduction to the ACI collection. Zelić Čarija, who was clearly the face of the marina, had her finger on the pulse of every operation around this extensive land-and-water facility that dominates one side of the entrance to the crescent-shaped Split harbor.</p>



<figure class="wp-block-image"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-1024x513.jpg" alt="" class="wp-image-56851" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-1024x513.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-300x150.jpg 300w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-768x384.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-800x401.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-600x300.jpg 600w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-500x250.jpg 500w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View-640x320.jpg 640w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Split-Harbor-Aerial-View.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Split harbor with ACI Marina Split in the foreground.</figcaption></figure>



<p>While reviewing the facilities and services offered, we strolled along walkways between hundreds of moored yachts on a blistering hot August day, even waving a send-off to the 70-meter luxury yacht <em>Felix</em> as it pulled away from the dock. The marina’s 318 wet berths and 30 dry berths accommodate visits each year from about 100 recreational yachts of 20 to 90 meters. All standard needs are met on-site, including currency exchange, grocery and nautical equipment stores, free WiFi and internet, a repair and maintenance shop, a sail repair shop, a large crane and a slipway. The fuel station and customs are five minutes across the harbor.</p>



<p>Several restaurants and cafés are on the marina property, and knowledgeable reception staff help guests make the most of their time in the city and surrounding area. Steps away, on the outdoor terrace of Zrno Soli (Grain of Salt) Restaurant, overlooking the Split waterfront that dates back 2,000 years, we indulged in seafood chowder and sample platters of seafood starters. Then we hailed a water taxi from the marina and crossed the harbor in less than 10 minutes to the grand entrance gates of Diocletian’s Palace, built of white marble in 305 AD. It is an elegant, old part of town worth wandering for several days – sampling Croatian cuisine, local wines and brews; attending open-air concerts of every genre; and joining a walking tour to explore the palace, from its massive basement to its highest ramparts.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-1024x916.jpg" alt="" class="wp-image-56853" width="301" height="268" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-1024x916.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-768x687.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-800x716.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-596x533.jpg 596w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-447x400.jpg 447w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators.jpg 1600w" sizes="(max-width: 301px) 100vw, 301px" /><figcaption>Roman Emperor Diocletian’s massive palace occupies a large part of Split’s old town with the occasional gladiator on hand to give directions. </figcaption></figure></div>



<p>Roman soldiers still patrol this UNESCO World Heritage Site that was built by Emperor Diocletian, who just happened to be a native son of a nearby village. He did something pretty exceptional in rising from foot soldier to head of the Roman Empire from 284 to 305 AD. Equally amazing, he was a rare Roman emperor to retire voluntarily from the job, mainly pottering in his palace garden until his natural death in 311. A Split walking tour led by our archaeologist guide&nbsp; Ina took us inside and all around this edifice, which has never been abandoned or conquered in all its long life.</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-787x1024.jpg" alt="" class="wp-image-56854" width="189" height="245" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-787x1024.jpg 787w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-768x1000.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-615x800.jpg 615w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-409x533.jpg 409w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-307x400.jpg 307w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-800x1041.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-384x500.jpg 384w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour-369x480.jpg 369w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Goga-Game-of-Thrones-Tour.jpg 1229w" sizes="(max-width: 189px) 100vw, 189px" /><figcaption>Game of Thrones tour guide, Goga, brings the Split filming seasons of this popular fantasy series to life with her insider stories.</figcaption></figure></div>



<p>“Game of Thrones” is one very contemporary reason why Split tourism is thriving. Fans of the eight-season TV series flock to the area from around the world to walk in the footsteps of their favorite characters in settings filmed on location at Diocletian’s Palace, the mighty Klis Fortress 10 kilometers away in the mountains overlooking Split, and other film sites fans will surely recognize. A five- to six-hour “Thrones” tour visits Klis and other fortifications, and includes dinner at a film shoot location. My “Thrones” immersion was enriched by the personable Goga, who served as a film extra for most Split-based episodes. She delivered vivid, behind-the-scenes stories about the stars and the filming challenges –&nbsp; so book ahead to guarantee Goga as a guide.</p>



<figure class="wp-block-image"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-1024x646.jpg" alt="" class="wp-image-56855" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-1024x646.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-300x189.jpg 300w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-768x484.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-800x505.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-600x378.jpg 600w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-500x315.jpg 500w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant-640x404.jpg 640w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Marina-View-from-Zrno-Soli-Restaurant.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>From the restaurant terrace of Zrno Soli, the view over Split Marina and the ancient city harbor complement the delicious food.</figcaption></figure>



<p>Anyone visiting Split will be intrigued by the towering limestone mountains that rise behind the city. An off-road 4&#215;4 tour is a great way to discover that the landscape is as rugged as it looks. Mostly on rough tracks, we explored with Opcija Tours off-road specialists Frane and Toni, visiting tiny pilgrim chapels, crumbling cliffside lookout towers, and an impressively restored eco-village presenting aspects of the ethnic life of Croatian country folk long before GPS and tourists arrived. Our 4&#215;4 tour concluded with a rustic meal of Croatian food on the terrace of a mountain home with a steep drop to the city thousands of feet below.</p>



<p>Traditional Croatian food has characteristics of Italian, Austrian, Hungarian, and Turkish food. Dalmatian coastal cuisine is typically Mediterranean, with a heavy emphasis on seafood, vegetables, olive oil and garlic. Seafood caught daily is surprisingly varied, ranging from shellfish, octopus and shrimp to a dozen different plate-sized fish, tuna and swordfish that all thrive on Croatia’s narrow Adriatic doorstep.</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-683x1024.jpg" alt="" class="wp-image-56852" width="149" height="223" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-683x1024.jpg 683w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-200x300.jpg 200w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-768x1152.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-534x800.jpg 534w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-355x533.jpg 355w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-267x400.jpg 267w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-800x1200.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-333x500.jpg 333w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna-320x480.jpg 320w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Swordfish-and-Tuna.jpg 1067w" sizes="(max-width: 149px) 100vw, 149px" /><figcaption>Adriatic waters yield a large variety of fresh seafood, including swordfish and tuna up to 300 kilograms. </figcaption></figure></div>



<p>In Split’s old quarter, I sampled two exceptional restaurants with creative menus that emphasized local Croatian flavors. Konoba Varos, a veteran among Split eateries that is noted for its grilled meat and seafood, has been a popular city “konoba” (tavern) for more than 100 years. And Cucina Mare is a new restaurant that has risen quickly to culinary stardom. Set in the courtyard ruins of a traditional Croatian stone house, it is difficult without a reservation to get a dinner table here before 9 p.m. With an enthusiastic – yet perfectionist – personality, Chef Ćiro Sabljić anchors his creative kitchen where most ingredients come fresh from the sea and local villages, including flavorful cheeses and sausages. Half-day Croatian cooking classes are also offered in shoulder seasons.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-664x1024.jpg" alt="" class="wp-image-56856" width="230" height="355" srcset="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-664x1024.jpg 664w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-194x300.jpg 194w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-768x1185.jpg 768w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-519x800.jpg 519w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-345x533.jpg 345w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-259x400.jpg 259w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-800x1234.jpg 800w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-324x500.jpg 324w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split-311x480.jpg 311w, https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Old-Town-Split.jpg 1037w" sizes="(max-width: 230px) 100vw, 230px" /><figcaption>Medieval and Roman buildings and long-trod marble streets make Split a magical stroll by day or night.</figcaption></figure></div>



<p>Split is an exciting hub for a variety of active adventures, all accomplished with half- or full-day tours. For example, Zip Line Split heads into the hinterland to sample six zip wires totalling 2,500 meters in length and with amazing views of inland Dalmatia and the Adriatic Sea. Iris Adventures (adventurescroatia.net) offers canyoning, sea kayaking, hiking and rock climbing with professionally licensed guides. Split Outdoor Adventure specializes in ATV quad tours in the Dalmatian interior, white water river kayaking, or Jeep tours – all ending with a delicious barbeque meal of homegrown food prepared by a local family.&nbsp;</p>



<p>There is no such thing as a bad review for Split, as far as I’m concerned. It was Diocletian’s dream destination, and now it’s mine as well.</p>



<p><em>Victoria-based Alison Gardner is a travel journalist and editor of the online magazine Travel with a Challenge, www.travelwithachallenge.com, a richly illustrated resource for mature travelers featuring ecological, educational, cultural and volunteer vacations worldwide. Comments on this story are welcome below.</em></p>
<div  class="related-post slider" ><div  class="headline" >Related Posts...</div><div class="post-list owl-carousel"><div class="item">
<div class="thumb">
<a href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/?to_id=56822&from_id=56850"><img src="https://www.the-triton.com/wp-content/uploads/2017/05/Harle-plotter-helm01-150x150.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/?to_id=56822&from_id=56850">Military exercises to affect GPS signals</a>    </div>



<div class="excerpt">
GPS reception may be unavailable or unreliable over a large <a class="read-more" href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/"> Read more...</a></div></div> <!-- .item --><div class="item">
<div class="thumb">
<a href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/?to_id=56599&from_id=56850"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/DORIAN-WEB-Bahamas-reefs-Kevin-Davidson-3-150x150.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/?to_id=56599&from_id=56850">Diver assesses Bahamas reefs after hurricane</a>    </div>



<div class="excerpt">
Story and photos by Kevin Davidson Some time has passed <a class="read-more" href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/"> Read more...</a></div></div> <!-- .item --><div class="item">
<div class="thumb">
<a href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/?to_id=56758&from_id=56850"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/NW-Culinary-Convenience-01-15-20-cox-37-150x150.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/?to_id=56758&from_id=56850">Triton networks with Culinary Convenience</a>    </div>



<div class="excerpt">
More than 250 yacht captains, crew and industry professionals gathered <a class="read-more" href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/"> Read more...</a></div></div> <!-- .item --><div class="item">
<div class="thumb">
<a href="https://www.the-triton.com/2020/01/pwc-driver-hospitalized-after-hit-by-boat-in-st-barts/?to_id=56685&from_id=56850"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/CRASH-WEB-from-Rebel-150x150.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="https://www.the-triton.com/2020/01/pwc-driver-hospitalized-after-hit-by-boat-in-st-barts/?to_id=56685&from_id=56850">PWC driver hospitalized after being hit by boat in St. Barts</a>    </div>



<div class="excerpt">
By Dorie Cox A man was seriously injured when the <a class="read-more" href="https://www.the-triton.com/2020/01/pwc-driver-hospitalized-after-hit-by-boat-in-st-barts/"> Read more...</a></div></div> <!-- .item --><div class="item">
<div class="thumb">
<a href="https://www.the-triton.com/2020/01/from-the-bridge-yacht-destination-dreams-go-unfulfilled/?to_id=56567&from_id=56850"><img src="https://www.the-triton.com/wp-content/uploads/2019/12/BRIDGE-destination-3-150x150.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="https://www.the-triton.com/2020/01/from-the-bridge-yacht-destination-dreams-go-unfulfilled/?to_id=56567&from_id=56850">From the Bridge: Yacht destination dreams go unfulfilled</a>    </div>



<div class="excerpt">
Most of the time, captains take the yacht where the <a class="read-more" href="https://www.the-triton.com/2020/01/from-the-bridge-yacht-destination-dreams-go-unfulfilled/"> Read more...</a></div></div> <!-- .item --></div><!-- .post-list --></div><!-- .related-post -->        
        
        
<style type="text/css">

.related-post{}
.related-post .post-list{
		
	}
.related-post .post-list .item{
		
		
	
		

	}
.related-post .post-list .item .title { 

		font-size:14px;
	
		color:#999;
		
		line-height:normal;
	
		
	
		


}


.related-post .post-list .item .thumb{
	

	
		max-height:180px;
		
		
	
		
	
	
	
	

}
.related-post .post-list .item .excerpt{

	
		font-size:11px;
		
		color:#999;
			
	
		line-height:normal;
		
		
	
		
	
	
	
	}


.related-post .owl-dots .owl-dot {
	
		background:true;
		
	
		color:true;
		
	
	}






</style>

<script>
jQuery(document).ready(function($)
	{
		$(".related-post .post-list").owlCarousel({
			
			items :3,
			responsiveClass:true,
			
			responsive:{
				0:{
					items:1,
					
				},
				600:{
					items:1,
					
				},
				
				900:{
					items:3,
					
				},				
				
				1000:{
					items:3,
					
					
				}
			},
			
						rewind: true,
				
			
						loop: true,
						
						center: true,
					
			
			
						autoplay: true,
			autoplayHoverPause: true,
							
			
						nav: true,
			navSpeed: 1000,
			navText : ["",""],
							
			
			
						dots: true,
			dotsSpeed: 1000,
			navText : ["",""],
							
			
			
						touchDrag: true,
						
			
						mouseDrag: true,
				
			
						rtl: true,
									
	
		});
	});
</script>

        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Share This Post</h4><div class="fb-like" data-href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/"  data-text="Medieval sites, modern marinas lure yachts to Split">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/"></div></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" data-counter="right"></script></div>        </div><div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-464"><a class="gofollow" data-track="NDY0LDEsMSwxMA==" href="https://amerijet.com/?lrx=agfscc1534877487"><img src="https://www.the-triton.com/wp-content/uploads/2019/11/Amerijet-2020-540-x90-consumer-ad.jpg" /></a></div></div><!-- /mfunc --></div></div><!-- .ss_sharing_container -->
        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.the-triton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer the question below to leave a comment.<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_63");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(600000);
			</script>
			<span id="cptch_time_limit_notice_63" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_63"><span class="cptch_span"><input id="cptch_input_63" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">tw&#111;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">12</span>
					<input type="hidden" name="cptch_result" value="hTE=" /><input type="hidden" name="cptch_time" value="1579611833" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10f6c12788" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->    </div><!-- .content -->


<div class="sidebar1">
    <div id="text-20" class="widget widget_text"><h4 class="sbc_title">Editor&#8217;s Picks</h4>			<div class="textwidget"><script type="text/javascript">
				jQuery(window).load(function(){
					jQuery("#slider-19536").flexslider({
						animation: "fade",
						easing: "swing",
						animationSpeed:600,
						slideshowSpeed:4000,
						selector: ".slides > .slide",
						pauseOnAction: true,
						smoothHeight: true,
						controlNav: true,
						directionNav: true,
						useCSS: false,
						prevText: "Prev",
						nextText: "Next",
						controlsContainer: "#slider-19536-controls",
						animationLoop: false,
						slideshow: true,
						start: function(slider) {
							jQuery(slider).removeClass("flex-loading");
						}
					});
				})
			</script><div class="flexslider flex-loading" id="slider-19536"><div class="slides"><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" title="Medieval sites, modern marinas lure yachts to Split"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/WORLD-Split-Croatia-Diocletians-Palace-Gladiators-596x533.jpg" alt="Medieval sites, modern marinas lure yachts to Split" title="Medieval sites, modern marinas lure yachts to Split"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" title="Medieval sites, modern marinas lure yachts to Split">Medieval sites, modern marinas lure yachts to Split</a></h2><p class="slide-excerpt">
Story and photos by Alison Gardner



After four visits to the Croatian Adriatic coast in 10 years, I am convinced that it is a yachting &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/" title="6:59 am" class="post-time"><time class="entry-date" datetime="2020-01-21T06:59:52-05:00">Jan 21, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/where-in-he-world/cruising-grounds/" rel="tag">Cruising Grounds</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/01/medieval-sites-modern-marinas-lure-yachts-to-split/#respond" class="post-comment" title="Comment on Medieval sites, modern marinas lure yachts to Split">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/" title="Military exercises to affect GPS signals"><img src="https://www.the-triton.com/wp-content/uploads/2017/05/Harle-plotter-helm01-800x531.jpg" alt="Military exercises to affect GPS signals" title="Military exercises to affect GPS signals"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/" title="Military exercises to affect GPS signals">Military exercises to affect GPS signals</a></h2><p class="slide-excerpt">
GPS reception may be unavailable or unreliable over a large portion of the Southeastern U.S. and the Caribbean during offshore military &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/" title="10:13 am" class="post-time"><time class="entry-date" datetime="2020-01-17T10:13:43-05:00">Jan 17, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a>, <a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/01/military-exercises-to-affect-gps-signals/#respond" class="post-comment" title="Comment on Military exercises to affect GPS signals">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/" title="Diver assesses Bahamas reefs after hurricane"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/DORIAN-WEB-Bahamas-reefs-Kevin-Davidson-3.jpg" alt="Diver assesses Bahamas reefs after hurricane" title="Diver assesses Bahamas reefs after hurricane"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/" title="Diver assesses Bahamas reefs after hurricane">Diver assesses Bahamas reefs after hurricane</a></h2><p class="slide-excerpt">
Story and photos by Kevin Davidson



Some time has passed and our memories of Hurricane Dorian are perhaps fading away a bit. The scenes &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/" title="9:19 am" class="post-time"><time class="entry-date" datetime="2020-01-17T09:19:56-05:00">Jan 17, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/where-in-he-world/cruising-grounds/" rel="tag">Cruising Grounds</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/01/diver-assesses-bahamas-reefs-after-hurricane/#respond" class="post-comment" title="Comment on Diver assesses Bahamas reefs after hurricane">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/" title="Triton networks with Culinary Convenience"><img src="https://www.the-triton.com/wp-content/uploads/2020/01/NW-Culinary-Convenience-01-15-20-cox-37-800x533.jpg" alt="Triton networks with Culinary Convenience" title="Triton networks with Culinary Convenience"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/" title="Triton networks with Culinary Convenience">Triton networks with Culinary Convenience</a></h2><p class="slide-excerpt">
More than 250 yacht captains, crew and industry professionals gathered for our first Triton Networking of 2020 at Culinary Convenience, a &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/" title="1:44 am" class="post-time"><time class="entry-date" datetime="2020-01-16T01:44:45-05:00">Jan 16, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a>, <a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a>, <a href="https://www.the-triton.com/category/event-photos/triton-event-photos/" rel="tag">Triton</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/01/triton-networks-with-culinary-convenience-4/#respond" class="post-comment" title="Comment on Triton networks with Culinary Convenience">0 Comments</a></span></div></div></div></div><div class="flex-controls-container main-slider" id="slider-19536-controls"></div>
</div>
		</div><div id="wpbdp_featuredlistingswidget-8" class="widget widget_wpbdp_featuredlistingswidget"><h4 class="sbc_title">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25015/watermakers-inc">WaterMakers Inc.</a><a href="https://www.the-triton.com/business-directory/25015/watermakers-inc"><img width="150" height="73" src="https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-150x73.jpg" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-150x73.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-300x146.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-768x373.jpg 768w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-1024x497.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-800x389.jpg 800w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-600x291.jpg 600w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-500x243.jpg 500w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines.jpg 1600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/8704/palladium-technologies">Palladium Technologies, LLC</a><a href="https://www.the-triton.com/business-directory/8704/palladium-technologies"><img width="150" height="52" src="https://www.the-triton.com/wp-content/uploads/2020/01/New-Palladium-Logo-for-directory2-150x52.jpg" class="listing-image" alt="" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25683/valentines-resort-marina">Valentines Resort &#038; Marina</a><a href="https://www.the-triton.com/business-directory/25683/valentines-resort-marina"><img width="150" height="53" src="https://www.the-triton.com/wp-content/uploads/2016/06/logo-150x53.png" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/06/logo-150x53.png 150w, https://www.the-triton.com/wp-content/uploads/2016/06/logo.png 295w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/22894/wards-marine-electric">Ward&#8217;s Marine Electric</a><a href="https://www.the-triton.com/business-directory/22894/wards-marine-electric"><img width="150" height="40" src="https://www.the-triton.com/wp-content/uploads/2016/02/Wardsnewlogo-1-150x40.jpg" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/02/Wardsnewlogo-1-150x40.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/02/Wardsnewlogo-1-300x80.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/02/Wardsnewlogo-1.jpg 430w" sizes="(max-width: 150px) 100vw, 150px" /></a></li></ul></div></div>
<div class="sidebar2">
    <div id="adrotate_widgets-26" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-14"><div class="g-single a-425"><a class="gofollow" data-track="NDI1LDE0LDEsMTA=" href="https://marinedatasolutions.com/pages/airtime" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2019/08/Marine-Data-Sept-2019-160x500.jpg"/></a></div></div><!-- /mfunc --></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-6"><div class="g-col b-6 a-481"><a class="gofollow" data-track="NDgxLDYsMSwxMA==" href="http://www.churchillyachts.com/charter-management-marketing/"><img src="https://www.the-triton.com/wp-content/uploads/2019/10/Churchill-160x160-1.jpg" /></a></div><div class="g-col b-6 a-530"><a class="gofollow" data-track="NTMwLDYsMSwxMA==" href="https://www.wardsmarine.com/"><img src="https://www.the-triton.com/wp-content/uploads/2019/12/Wards-Marine-site-160x160.jpg" /></a></div></div><!-- /mfunc --></div></div>


    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2017 The Triton. All rights reserved. <br> Web site design and management by <a href="http://connellcommunications.com/">Connell Communications</a>.</div><!-- .notes_left -->
                <div class="notes_right" style=""></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.the-triton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/custom.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"12e0681680","ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.2.5'></script>
<style type="text/css"></style>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: the-triton.com @ 2020-01-21 08:03:53 by W3 Total Cache
-->