<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="wot-verification" content="8123398dbddd9a6bc982"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Tess Electrical relocates | The Triton</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.the-triton.com/xmlrpc.php" />
<!-- <link rel="shortcut icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico"> -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://www.the-triton.com/wp-content/themes/volt/images/apple_touch_icon.png">

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="Tess Electrical has leased warehouse, automation, service and office space large enough to combine its previous three locations under one roof. &quot;We&#039;ve been" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.the-triton.com/#organization","url":"https://www.the-triton.com/","name":"The Triton","sameAs":[]},{"@type":"WebSite","@id":"https://www.the-triton.com/#website","url":"https://www.the-triton.com/","name":"The Triton","publisher":{"@id":"https://www.the-triton.com/#organization"}},{"@type":"WebPage","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#webpage","url":"https://www.the-triton.com/2020/07/tess-electrical-relocates/","inLanguage":"en-US","name":"Tess Electrical relocates","isPartOf":{"@id":"https://www.the-triton.com/#website"},"breadcrumb":{"@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2020/07/BIZ-Tess-relocation.jpg","width":1600,"height":1200},"primaryImageOfPage":{"@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#primaryimage"},"datePublished":"2020-07-28T10:36:00-04:00","dateModified":"2020-07-27T16:41:37-04:00"},{"@type":"Article","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#article","isPartOf":{"@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#webpage"},"author":{"@id":"https://www.the-triton.com/author/lucy-reed/#author"},"headline":"Tess Electrical relocates","datePublished":"2020-07-28T10:36:00-04:00","dateModified":"2020-07-27T16:41:37-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#webpage"},"publisher":{"@id":"https://www.the-triton.com/#organization"},"articleSection":"Business","image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2020/07/BIZ-Tess-relocation.jpg","width":1600,"height":1200}},{"@type":"Person","@id":"https://www.the-triton.com/author/lucy-reed/#author","name":"Lucy Chabot Reed","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/#personlogo","url":"https://secure.gravatar.com/avatar/c88205e9b2ee6af75c5555be41020001?s=96&d=mm&r=g","width":96,"height":96,"caption":"Lucy Chabot Reed"}},{"@type":"BreadcrumbList","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.the-triton.com/","url":"https://www.the-triton.com/","name":"The Triton | Nautical news for captains and crews"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.the-triton.com/2020/07/tess-electrical-relocates/","url":"https://www.the-triton.com/2020/07/tess-electrical-relocates/","name":"Tess Electrical relocates"}}]}]}</script>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.the-triton.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Feed" href="https://www.the-triton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Comments Feed" href="https://www.the-triton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Tess Electrical relocates Comments Feed" href="https://www.the-triton.com/2020/07/tess-electrical-relocates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-triton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.the-triton.com/?mcsf_action=main_css&#038;ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='volt-shortcodes-css'  href='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-triton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.the-triton.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stars-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.642' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.the-triton.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.the-triton.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='volt-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700Lora:400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.the-triton.com/wp-content/themes/volt/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.the-triton.com/wp-content/themes/volt/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.the-triton.com/wp-content/themes/volt/user.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-directory-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/general/style-directory.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.13' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.13' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript">
var
dr_listing = 'https://www.the-triton.com/listings/';
dr_add = 'https://www.the-triton.com/add-listing/';
dr_edit = 'https://www.the-triton.com/edit-listing/';
dr_my = 'https://www.the-triton.com/listings/my-listings/';
dr_credits = 'https://www.the-triton.com/my-credits/';
dr_signup = 'https://www.the-triton.com/signup/';
dr_signin = 'https://www.the-triton.com/signin/';
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/open-business-links-new-window/js/links.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.the-triton.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.the-triton.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAc9XLuXBEh3J8lrVINxvUD3nCwob6xqYw","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.642'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.the-triton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-triton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-triton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New River train bridge closures scheduled' href='https://www.the-triton.com/2020/07/new-river-train-bridge-closures-scheduled/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.the-triton.com/2020/07/tess-electrical-relocates/" />
<link rel='shortlink' href='https://www.the-triton.com/?p=60099' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F07%2Ftess-electrical-relocates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F07%2Ftess-electrical-relocates%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 { min-width:0px; max-width:320px; }
	.b-6 { margin:10px 0px 0px 0px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:500px; }
	.g-9 { min-width:0px; max-width:160px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script type="text/javascript">
            //<![CDATA[
            jQuery(function ($) {
                $(".avg").children().not(":input").hide();
                $(".rat").children().not("select, .messages").hide();
                $(".user_votes").children().not(":input").hide();
                // Create stars for: Average rating
                $(".avg").stars();
                $(".avg_of_listings").stars();
                $(".user_votes").stars();
                // Create stars for: Rate this
                $(".rat").stars({
                    inputType: "select",
                    cancelShow: true,
                    captionEl: $(".caption"),
                    callback: function (ui, type, value) {
                        // Disable Stars for exclude the next vote
                        //ui.disable();
                        // Display message to the user at the begining of request
                        $(".messages").text("Saving...").stop().css("opacity", 1).fadeIn(30);
                        // Send request to the server using POST method
                        $.post("https://www.the-triton.com/wp-admin/admin-ajax.php", {
                            action: 'sr_save_vote',
                            post_id: 60099,
                            rate: value
                        }, function (response) {
                            // Select stars from "Average rating" control to match the returned average rating value
                            $(".avg").stars("select", Math.round(response.avg));
                            // Update other text controls...
                            $(".all_votes-<? echo $post_id; ?>").text(response.votes);
                            $(".all_avg<? echo $post_id; ?>").text(response.avg);
                            // Display confirmation message to the user
                            $(".messages").text("Rating saved (" + value + "). Thanks!").stop().css("opacity", 1).fadeIn(30);
                            // Hide confirmation message and enable stars for "Rate this" control, after 2 sec...
                            setTimeout(function () {
                                $(".messages").fadeOut(1000, function () {
                                })
                            }, 2000);
                        }, "json");
                    }
                });
                // Since the <option value="3"> was selected by default, we must remove selection from Stars.
                //$(".rat").stars("selectID", -1);
                // Create element to use for confirmation messages
                $('<div class="messages"/>').appendTo(".rat");
            });
            //]]>
        </script> 

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.the-triton.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4180bf; }
</style>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

		<meta property="og:title" content="Tess Electrical relocates"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.the-triton.com/wp-content/uploads/2020/07/BIZ-Tess-relocation.jpg"/>
		<meta property="og:url" content="https://www.the-triton.com/2020/07/tess-electrical-relocates/"/>
		<meta property="og:description" content="Tess Electrical has leased warehouse, automation, service and office space large enough to combine its previous three locations under one roof. “We’ve been extremely blessed and have been really busy” through the COVID crisis, said Brett Fitzgerald, sales manager for Tess. “A lot of vessels remained behind [in South Florida] and took the opportunity to&hellip;"/>
		<meta property="og:site_name" content="The Triton"/>
		<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/style-metro.css">
<script>
    jQuery(document).ready(function() {
        jQuery(".g").parent().addClass("g-parent");
       
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11160562-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-60099 single-format-standard custom-background custom-font-enabled sb-a volt">
    <div id="utility-top">
        <div class="wrap clearfix">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-company-menu" class="sec-menu clear"><li id="menu-item-8223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8223"><a href="https://www.the-triton.com/subscribe/">Get Our Weekly Emails</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="https://www.the-triton.com/about-us/">About Us</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://www.the-triton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11612"><a target="_blank" rel="noopener noreferrer" href="https://www.the-triton.com/wp-content/uploads/2019/12/TritonMediaKit-2020.pdf">Media Kit</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <form role="search" method="get" class="search-form" action="https://www.the-triton.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="https://www.the-triton.com/" title="The Triton" rel="home"><img src="https://www.the-triton.com/wp-content/uploads/2015/02/TRITON-CLR-TAG2.png" alt="The Triton" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="adrotate_widgets-10" class="hwa_wrap adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-574"><a class="gofollow" data-track="NTc0LDEsMSwxMA==" href="http://www.maritimemarine.com/"><img src="https://www.the-triton.com/wp-content/uploads/2020/04/Maritime-Marine-540x90_ANIMATED.gif" /></a></div></div><!-- /mfunc --></div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
	            <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
            </nav>
		    <nav id="main-nav" class="primary-nav" role="navigation">
        <div class="wrap">
        <ul id="menu-triton-menu" class="nav-menu clearfix"><li id="menu-item-10548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10548"><a href="https://www.the-triton.com/home/">Home</a></li>
<li id="menu-item-15098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15098"><a href="https://www.the-triton.com/news/">Articles by Department</a>
<ul class="sub-menu">
	<li id="menu-item-60011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60011"><a href="https://www.the-triton.com/category/interior/">Interior</a></li>
	<li id="menu-item-60012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60012"><a href="https://www.the-triton.com/category/deck/">Deck</a></li>
	<li id="menu-item-60013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60013"><a href="https://www.the-triton.com/category/engine-room/">Engine Room</a></li>
</ul>
</li>
<li id="menu-item-60077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60077"><a href="#">Articles by Topic</a>
<ul class="sub-menu">
	<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://www.the-triton.com/boat-show-news/">Boat Show News</a></li>
	<li id="menu-item-60020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60020"><a href="https://www.the-triton.com/category/boats-brokers-briefs/">Boats and Brokers</a></li>
	<li id="menu-item-60015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60015"><a href="https://www.the-triton.com/category/business-briefs/">Business</a></li>
	<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.the-triton.com/career-articles/">Career</a></li>
	<li id="menu-item-60019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60019"><a href="https://www.the-triton.com/category/crew-life-2/">Crew Life</a></li>
	<li id="menu-item-60018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="https://www.the-triton.com/category/cruising-grounds/">Cruising Grounds</a></li>
	<li id="menu-item-60014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60014"><a href="https://www.the-triton.com/category/marinas-shipyards-getting-under-way/">Marinas and Shipyards</a></li>
	<li id="menu-item-60021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60021"><a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/">News</a></li>
	<li id="menu-item-60017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60017"><a href="https://www.the-triton.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-60016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60016"><a href="https://www.the-triton.com/category/technology/">Technology</a></li>
	<li id="menu-item-10591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10591"><a href="https://www.the-triton.com/where-in-the-world/">Where in the World</a></li>
</ul>
</li>
<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20711"><a href="https://www.the-triton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8301"><a href="https://www.the-triton.com/events/categories/triton-events/">Triton Networking</a></li>
	<li id="menu-item-30411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30411"><a href="https://www.the-triton.com/triton-expo/">Triton Expo</a></li>
	<li id="menu-item-11696" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-11696"><a href="https://www.the-triton.com/events/categories/boat-shows/">Boat Shows</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8299"><a href="https://www.the-triton.com/events/categories/marine-industry-events/">Marine Industry Events</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8300"><a href="https://www.the-triton.com/events/categories/other-events/">Other</a></li>
	<li id="menu-item-8212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8212"><a href="https://www.the-triton.com/gallery/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694"><a href="https://www.the-triton.com/category/event-photos/boat-show-photos/">Boat Show Photos</a></li>
		<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695"><a href="https://www.the-triton.com/category/event-photos/trade-show-photos/">Marine</a></li>
		<li id="menu-item-25136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25136"><a href="https://www.the-triton.com/category/event-photos/other-events/">Other Events</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="https://www.the-triton.com/business-directory/">Directory</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8298"><a href="https://www.the-triton.com/classified-ads/">Classifieds</a></li>
</ul>        </div><!-- .primary-nav .wrap -->
    </nav><!-- #main-nav -->
        <div class="primary">
        <div class="wrap clearfix">
<div class="content ">
        <div class="page_titles">
        <h3>Business</h3>
        </div><!-- .page_titles -->
		<div id="post-60099" class="entry clearfix post-60099 post type-post status-publish format-standard has-post-thumbnail hentry category-business-briefs" >
            <h1 class="entry_title">Tess Electrical relocates</h1>
            
		
                            <div class="meta-box"><span class="posted-on">Posted on </span><a href="https://www.the-triton.com/2020/07/tess-electrical-relocates/" title="6:36 am" class="post-time"><time class="entry-date updated" datetime="2020-07-28T06:36:00-04:00">Jul 28, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.the-triton.com/author/lucy-reed/" title="View all posts by Lucy Chabot Reed" rel="author">Lucy Chabot Reed</a></span><span class="posted-in"> in </span><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a> 				<span class="with-comments"> | </span>
				<span class="comments-link"><a href="https://www.the-triton.com/2020/07/tess-electrical-relocates/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</div>
            <div class='adBox' ><div class="g g-4"><div class="g-single a-203"><a class="gofollow" data-track="MjAzLDQsMSwxMA==" href="http://www.rpmdiesel.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2019/03/RPM_250x200_2019-04_ANIMATED-1.gif"/></a></div></div>ADVERTISEMENT</div><div class="fb-like" data-href="https://www.the-triton.com/2020/07/tess-electrical-relocates/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.the-triton.com/2020/07/tess-electrical-relocates/"  data-text="Tess Electrical relocates">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="https://www.the-triton.com/2020/07/tess-electrical-relocates/"></div></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="https://www.the-triton.com/2020/07/tess-electrical-relocates/" data-counter="right"></script></div>
<p>Tess Electrical has leased warehouse, automation, service and office space large enough to combine its previous three locations under one roof.</p>



<p>“We’ve been extremely blessed and have been really busy” through the COVID crisis, said Brett Fitzgerald, sales manager for Tess. “A lot of vessels remained behind [in South Florida] and took the opportunity to do some work. That has kept us busy.”</p>



<p>The new offices are in the area behind Lester’s Diner south of State Road 84 in Fort Lauderdale, 2900 S.W. Second Ave. (33315). Phone and website remain the same: (954) 583-6262 and tessllc.us</p>

        </div> <!-- .entry -->
        
        
                        <div class="entry clearfix">
                    <div id="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/c88205e9b2ee6af75c5555be41020001?s=80&#038;d=https%3A%2F%2Fwww.the-triton.com%2Fwp-content%2Fthemes%2Fvolt%2Fimages%2Fdefault_avatar.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/c88205e9b2ee6af75c5555be41020001?s=160&#038;d=https%3A%2F%2Fwww.the-triton.com%2Fwp-content%2Fthemes%2Fvolt%2Fimages%2Fdefault_avatar.jpg&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                    </div><!-- #author-avatar -->
                    <div id="author-description">
                        <h3>About Lucy Chabot Reed</h3>
                        <p>Lucy Chabot Reed is publisher and founding editor of The Triton.</p>
                        <p class="small"><a class="btn" href="https://www.the-triton.com/author/lucy-reed/">View all posts by Lucy Chabot Reed &rarr;</a></p>
                    </div><!-- #author-description -->
                </div><!-- .entry author-->
				  
        		<div style="margin-bottom: 10px;">
			
					<script type="text/javascript">
				jQuery(window).load(function(){
					jQuery("#slider-4409").flexslider({
						animation: "fade",
						easing: "swing",
						animationSpeed:600,
						slideshowSpeed:4000,
						selector: ".slides > .slide",
						pauseOnAction: true,
						smoothHeight: true,
						controlNav: true,
						directionNav: true,
						useCSS: false,
						prevText: "Prev",
						nextText: "Next",
						controlsContainer: "#slider-4409-controls",
						animationLoop: false,
						slideshow: true,
						start: function(slider) {
							jQuery(slider).removeClass("flex-loading");
						}
					});
				})
			</script><div class="flexslider flex-loading" id="slider-4409"><h4 class="sbc_title">Related Articles </h4><div class="slides"><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Yachts invited to join flotilla for, with first responders', 1);" href="https://www.the-triton.com/2020/06/yachts-invited-to-join-parade-for-with-first-responders/" title="Yachts invited to join flotilla for, with first responders"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2018/10/NEWS-Attessa-Coast-Guardsmen-and-emergency-medical-services-300x200.jpg" alt="Yachts invited to join flotilla for, with first responders" title="Yachts invited to join flotilla for, with first responders"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/06/yachts-invited-to-join-parade-for-with-first-responders/" onClick="ga('send','event','Related Content','posts','Yachts invited to join flotilla for, with first responders', 1);" title="Yachts invited to join flotilla for, with first responders">Yachts invited to join flotilla for, with first responders</a></h2><p class="slide-excerpt">
Yachts and boats are invited to join in a flotilla in South Florida on July 11 to honor the first responders in the COVID-19 pandemic. The vessels will carry nurses, doctors, firemen, emergency &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/06/yachts-invited-to-join-parade-for-with-first-responders/" title="6:32 am" class="post-time"><time class="entry-date" datetime="2020-06-20T06:32:00-04:00">Jun 20, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/06/yachts-invited-to-join-parade-for-with-first-responders/#comments" class="post-comment" title="Comment on Yachts invited to join flotilla for, with first responders">1 Comment</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Next Triton Event: Networking with Lewis Marine', 1);" href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/" title="Next Triton Event: Networking with Lewis Marine"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/07/Lewis-Marine-logo-Directory.jpg" alt="Next Triton Event: Networking with Lewis Marine" title="Next Triton Event: Networking with Lewis Marine"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/" onClick="ga('send','event','Related Content','posts','Next Triton Event: Networking with Lewis Marine', 1);" title="Next Triton Event: Networking with Lewis Marine">Next Triton Event: Networking with Lewis Marine</a></h2><p class="slide-excerpt">
By Lucy Chabot Reed



Our second Triton Networking event in February is on the third Wednesday, Feb. 19, at Lewis Marine Supply. Make plans to join us from 6-8 p.m. at the warehouse in Fort &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/" title="5:30 am" class="post-time"><time class="entry-date" datetime="2020-02-07T05:30:00-05:00">Feb 7, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a>, <a href="https://www.the-triton.com/category/event-photos/triton-event-photos/" rel="tag">Triton</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/#respond" class="post-comment" title="Comment on Next Triton Event: Networking with Lewis Marine">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Zeidel opens in Fort Lauderdale', 1);" href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/" title="Zeidel opens in Fort Lauderdale"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/11/zeidel_new-logo.jpg" alt="Zeidel opens in Fort Lauderdale" title="Zeidel opens in Fort Lauderdale"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/" onClick="ga('send','event','Related Content','posts','Zeidel opens in Fort Lauderdale', 1);" title="Zeidel opens in Fort Lauderdale">Zeidel opens in Fort Lauderdale</a></h2><p class="slide-excerpt">
Zeidel &amp; Co. opens a new retail showroom today inside Bluewater Books &amp; Charts in Fort Lauderdale. The company, with a flagship showroom in West Palm Beach, specializes in crew uniforms and &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/" title="9:58 am" class="post-time"><time class="entry-date" datetime="2019-11-19T09:58:58-05:00">Nov 19, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/#respond" class="post-comment" title="Comment on Zeidel opens in Fort Lauderdale">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Meet our NW host: Admiral Canvas', 1);" href="https://www.the-triton.com/2019/11/56039/" title="Meet our NW host: Admiral Canvas"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2016/09/Admiral-Canvas-Logo-300x221.jpg" alt="Meet our NW host: Admiral Canvas" title="Meet our NW host: Admiral Canvas"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/11/56039/" onClick="ga('send','event','Related Content','posts','Meet our NW host: Admiral Canvas', 1);" title="Meet our NW host: Admiral Canvas">Meet our NW host: Admiral Canvas</a></h2><p class="slide-excerpt">
For Triton Networking on the first Wednesday in December, join us to tour the new offices and showroom of Admiral Yacht Canvas and Upholstery. After more than 30 years growing a canvas and mostly &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/11/56039/" title="7:35 am" class="post-time"><time class="entry-date" datetime="2019-11-23T07:35:06-05:00">Nov 23, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/11/56039/#respond" class="post-comment" title="Comment on Meet our NW host: Admiral Canvas">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','New owner revamps, reintroduces Lewis Marine', 1);" href="https://www.the-triton.com/2019/05/new-owner-revamps-reintroduces-lewis-marine/" title="New owner revamps, reintroduces Lewis Marine"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/05/BIZ-Lewis-Marine-lcr-13-e1562680194692-208x300.jpg" alt="New owner revamps, reintroduces Lewis Marine" title="New owner revamps, reintroduces Lewis Marine"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/05/new-owner-revamps-reintroduces-lewis-marine/" onClick="ga('send','event','Related Content','posts','New owner revamps, reintroduces Lewis Marine', 1);" title="New owner revamps, reintroduces Lewis Marine">New owner revamps, reintroduces Lewis Marine</a></h2><p class="slide-excerpt">
By Lucy Chabot Reed



Fort Lauderdale-based Lewis Marine Supply, a 62-year-old chandlery, hosted an open house on Thursday to welcome back old clients. With new owners and operators since early &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/05/new-owner-revamps-reintroduces-lewis-marine/" title="1:00 pm" class="post-time"><time class="entry-date" datetime="2019-05-20T13:00:39-04:00">May 20, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/05/new-owner-revamps-reintroduces-lewis-marine/#respond" class="post-comment" title="Comment on New owner revamps, reintroduces Lewis Marine">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Next Triton Event: Triton Networking at Trac Ecological', 1);" href="https://www.the-triton.com/2019/03/next-triton-event-triton-networking-at-trac-ecological/" title="Next Triton Event: Triton Networking at Trac Ecological"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/03/NW-QA-Trac-Leclerc-e1552502694886-300x190.jpg" alt="Next Triton Event: Triton Networking at Trac Ecological" title="Next Triton Event: Triton Networking at Trac Ecological"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/03/next-triton-event-triton-networking-at-trac-ecological/" onClick="ga('send','event','Related Content','posts','Next Triton Event: Triton Networking at Trac Ecological', 1);" title="Next Triton Event: Triton Networking at Trac Ecological">Next Triton Event: Triton Networking at Trac Ecological</a></h2><p class="slide-excerpt">
We will gather for Triton Networking on the first Wednesday in April at the Dania Beach manufacturing facility and offices of Trac Ecological, makers of onboard descalers, cleaners and deodorizers. &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/03/next-triton-event-triton-networking-at-trac-ecological/" title="6:32 am" class="post-time"><time class="entry-date" datetime="2019-03-14T06:32:07-04:00">Mar 14, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Editor's Pick</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/03/next-triton-event-triton-networking-at-trac-ecological/#respond" class="post-comment" title="Comment on Next Triton Event: Triton Networking at Trac Ecological">0 Comments</a></span></div></div></div></div><div class="flex-controls-container main-slider" id="slider-4409-controls"></div>		
						
		</div>		
		
		<div>
		<h4 class="sbc_title">Comments </h4>				
        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/tess-electrical-relocates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.the-triton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer the question below to leave a comment.<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_35");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(600000);
			</script>
			<span id="cptch_time_limit_notice_35" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_35"><span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_35" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;wenty &#111;ne</span>
					<input type="hidden" name="cptch_result" value="0Pk=" /><input type="hidden" name="cptch_time" value="1595935209" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2dde9024e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->      </div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-571"><a class="gofollow" data-track="NTcxLDEsMSwxMA==" href="http://suntexcoastal.com/triton"><img src="https://www.the-triton.com/wp-content/uploads/2020/04/Triton540x90Banner.gif" /></a></div></div><!-- /mfunc --></div><!-- .ss_sharing_container -->
            </div><!-- .content -->


<div class="stickysidebar">
	
	<div class="sidebar1">
	    <div id="text-22" class="widget widget_text">			<div class="textwidget"><h4 class="sbc_title">Picked Just For You</h4>
<div style="clear: both;"></div><h4 class="sbc_title">Related Articles</h4><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Zeidel opens in Fort Lauderdale', 1);" href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/" title="Zeidel opens in Fort Lauderdale"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2019/11/zeidel_new-logo.jpg" alt="Zeidel opens in Fort Lauderdale" title="Zeidel opens in Fort Lauderdale"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2019/11/zeidel-opens-in-fort-lauderdale/" onClick="ga('send','event','Related Content','Story Footer','Zeidel opens in Fort Lauderdale', 1);" title="Zeidel opens in Fort Lauderdale">Zeidel opens in Fort Lauderdale</a></h4><p class="slide-excerpt">
Zeidel &amp; Co. opens a new retail showroom today inside Bluewater Books &amp; Charts in Fort Lauderdale. The company, with a flagship &hellip;</p></div></div><hr><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Next Triton Event: Networking with Lewis Marine', 1);" href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/" title="Next Triton Event: Networking with Lewis Marine"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left	: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2019/07/Lewis-Marine-logo-Directory.jpg" alt="Next Triton Event: Networking with Lewis Marine" title="Next Triton Event: Networking with Lewis Marine"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2020/02/next-triton-event-networking-with-lewis-marine/" onClick="ga('send','event','Related Content','Story Footer','Next Triton Event: Networking with Lewis Marine', 1);" title="Next Triton Event: Networking with Lewis Marine">Next Triton Event: Networking with Lewis Marine</a></h4><p class="slide-excerpt">
By Lucy Chabot Reed



Our second Triton Networking event in February is on the third Wednesday, Feb. 19, at Lewis Marine Supply. Make &hellip;</p></div></div><hr><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Meet our NW host: Admiral Canvas', 1);" href="https://www.the-triton.com/2019/11/56039/" title="Meet our NW host: Admiral Canvas"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2016/09/Admiral-Canvas-Logo-300x221.jpg" alt="Meet our NW host: Admiral Canvas" title="Meet our NW host: Admiral Canvas"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2019/11/56039/" onClick="ga('send','event','Related Content','Story Footer','Meet our NW host: Admiral Canvas', 1);" title="Meet our NW host: Admiral Canvas">Meet our NW host: Admiral Canvas</a></h4><p class="slide-excerpt">
For Triton Networking on the first Wednesday in December, join us to tour the new offices and showroom of Admiral Yacht Canvas and &hellip;</p></div></div><hr>
</div>
		</div>	</div>

</div>
<div class="sidebar2">
    <div id="adrotate_widgets-26" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-14"><div class="g-single a-575"><a class="gofollow" data-track="NTc1LDE0LDEsMTA=" href="http://www.maritimemarine.com/"><img src="https://www.the-triton.com/wp-content/uploads/2020/04/Maritime-Marine-160x500_ANIMATED.gif" /></a></div></div><!-- /mfunc --></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-6"><div class="g-col b-6 a-587"><a class="gofollow" data-track="NTg3LDYsMSwxMA==" href="https://www.newportshipyard.com/dockagerequest"><img src="https://www.the-triton.com/wp-content/uploads/2020/05/Triton1.png" /></a></div><div class="g-col b-6 a-593"><a class="gofollow" data-track="NTkzLDYsMSwxMA==" href="https://www.fortlauderdaleselfstorage.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2020/06/USA-STORAGE-160X160-1.jpg"/></a></div></div><!-- /mfunc --></div><div id="wpbdp_featuredlistingswidget-8" class="widget widget_wpbdp_featuredlistingswidget"><h4 class="sbc_title">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.the-triton.com/business-directory/24623/cable-marine">Cable Marine</a><a href="https://www.the-triton.com/business-directory/24623/cable-marine"><img width="150" height="30" src="https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-150x30.jpg" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-150x30.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-300x60.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-768x153.jpg 768w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-1024x204.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-800x160.jpg 800w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-600x120.jpg 600w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-500x100.jpg 500w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo.jpg 1600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/8458/brownies-yacht-diver-stores">Brownie&#8217;s Southport Divers</a><a href="https://www.the-triton.com/business-directory/8458/brownies-yacht-diver-stores"><img width="150" height="70" src="https://www.the-triton.com/wp-content/uploads/2016/07/yachtdiver-logo-1-150x70.png" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/07/yachtdiver-logo-1-150x70.png 150w, https://www.the-triton.com/wp-content/uploads/2016/07/yachtdiver-logo-1.png 235w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/21924/nautical-ventures-marine-superstore">Nautical Ventures Marine Superstore</a><a href="https://www.the-triton.com/business-directory/21924/nautical-ventures-marine-superstore"><img width="150" height="17" src="https://www.the-triton.com/wp-content/uploads/2016/01/logo-150x17.png" class="listing-image" alt="" srcset="https://www.the-triton.com/wp-content/uploads/2016/01/logo-150x17.png 150w, https://www.the-triton.com/wp-content/uploads/2016/01/logo-300x33.png 300w, https://www.the-triton.com/wp-content/uploads/2016/01/logo.png 412w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25019/watermakers-air">Makers Air</a><a href="https://www.the-triton.com/business-directory/25019/watermakers-air"><img width="140" height="25" src="https://www.the-triton.com/wp-content/uploads/2018/12/Makersair-air_Logo_Blue.jpg" class="listing-image" alt="" /></a></li></ul></div></div>


    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2017 The Triton. All rights reserved. <br> Web site design and management by <a href="http://connellcommunications.com/">Connell Communications</a>.</div><!-- .notes_left -->
                <div class="notes_right" style=""></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<link rel='stylesheet' id='related-post-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/related-post.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.the-triton.com/wp-content/plugins/related-post/assets/front/css/owl.carousel.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.the-triton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/related-post//assets/front/js/owl.carousel.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"fc5d12c3a6","ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.4.2'></script>
<style type="text/css"></style>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: the-triton.com @ 2020-07-28 07:20:09 by W3 Total Cache
-->