<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="wot-verification" content="8123398dbddd9a6bc982"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Culinary Waves: Getting proficient in portion control | The Triton</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.the-triton.com/xmlrpc.php" />
<!-- <link rel="shortcut icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico"> -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://www.the-triton.com/wp-content/themes/volt/images/apple_touch_icon.png">

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="The past 30 years has seen an increase in portion sizes, which is one of the main causes of obesity. If the chef has portion distortion when it comes to plating" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.the-triton.com/#organization","url":"https://www.the-triton.com/","name":"The Triton","sameAs":[]},{"@type":"WebSite","@id":"https://www.the-triton.com/#website","url":"https://www.the-triton.com/","name":"The Triton","publisher":{"@id":"https://www.the-triton.com/#organization"}},{"@type":"WebPage","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#webpage","url":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/","inLanguage":"en-US","name":"Culinary Waves: Getting proficient in portion control","isPartOf":{"@id":"https://www.the-triton.com/#website"},"breadcrumb":{"@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2017/06/062017NCYS-1213.jpg","width":1600,"height":1067,"caption":"A plate from Chef Daniele Messina of M/Y Frisky Lady."},"primaryImageOfPage":{"@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#primaryimage"},"datePublished":"2020-12-22T13:51:18-05:00","dateModified":"2020-12-22T13:51:56-05:00"},{"@type":"Article","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#article","isPartOf":{"@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#webpage"},"author":{"@id":"https://www.the-triton.com/author/chefmarybethlawtonjohnson/#author"},"headline":"Culinary Waves: Getting proficient in portion control","datePublished":"2020-12-22T13:51:18-05:00","dateModified":"2020-12-22T13:51:56-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#webpage"},"publisher":{"@id":"https://www.the-triton.com/#organization"},"articleSection":"chefs, Culinary Waves, damage, food, ingredients, recipe","image":{"@type":"ImageObject","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#primaryimage","url":"https://www.the-triton.com/wp-content/uploads/2017/06/062017NCYS-1213.jpg","width":1600,"height":1067,"caption":"A plate from Chef Daniele Messina of M/Y Frisky Lady."}},{"@type":"Person","@id":"https://www.the-triton.com/author/chefmarybethlawtonjohnson/#author","name":"Chef Mary Beth LawtonJohnson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.the-triton.com/#personlogo","url":"https://secure.gravatar.com/avatar/9bb934c416f22fb5b8c7d13f873e51ae?s=96&d=mm&r=g","width":96,"height":96,"caption":"Chef Mary Beth LawtonJohnson"}},{"@type":"BreadcrumbList","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.the-triton.com/","url":"https://www.the-triton.com/","name":"The Triton | Nautical news for captains and crews"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/","url":"https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/","name":"Culinary Waves: Getting proficient in portion control"}}]}]}</script>
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.the-triton.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Feed" href="https://www.the-triton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Comments Feed" href="https://www.the-triton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Culinary Waves: Getting proficient in portion control Comments Feed" href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-triton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.the-triton.com/?mcsf_action=main_css&#038;ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='volt-shortcodes-css'  href='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-triton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.the-triton.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stars-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.981' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.6712' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.the-triton.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.the-triton.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='volt-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700Lora:400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.the-triton.com/wp-content/themes/volt/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.the-triton.com/wp-content/themes/volt/responsive.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.the-triton.com/wp-content/themes/volt/user.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-directory-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/general/style-directory.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript">
var
dr_listing = 'https://www.the-triton.com/listings/';
dr_add = 'https://www.the-triton.com/add-listing/';
dr_edit = 'https://www.the-triton.com/edit-listing/';
dr_my = 'https://www.the-triton.com/listings/my-listings/';
dr_credits = 'https://www.the-triton.com/my-credits/';
dr_signup = 'https://www.the-triton.com/signup/';
dr_signin = 'https://www.the-triton.com/signin/';
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/open-business-links-new-window/js/links.js?ver=5.5.3' id='open-business-links-new-window-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.the-triton.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars-min.js?ver=5.5.3' id='jquery-ui-stars-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.the-triton.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAwEzUZe7blVag3zXn_HEB6-GzygKKduT0","google_maps_styles":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#46bcec"},{"visibility":"on"}]}],"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.981' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.6712' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.5.3' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.the-triton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.the-triton.com/wp-json/wp/v2/posts/61309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-triton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-triton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rules of the Road: Who needs LRIT?' href='https://www.the-triton.com/2020/12/rules-of-the-road-who-needs-lrit/' />
<link rel='next' title='Latest in the brokerage fleet: Turquoise sells; Bowsprit listed' href='https://www.the-triton.com/2020/12/latest-in-the-brokerage-fleet-turquoise-sells-bowsprit-listed/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/" />
<link rel='shortlink' href='https://www.the-triton.com/?p=61309' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F12%2Fculinary-waves-getting-proficient-in-portion-control%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2020%2F12%2Fculinary-waves-getting-proficient-in-portion-control%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 { min-width:0px; max-width:320px; }
	.b-6 { margin:10px 0px 0px 0px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:500px; }
	.g-9 { min-width:0px; max-width:160px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script type="text/javascript">
            //<![CDATA[
            jQuery(function ($) {
                $(".avg").children().not(":input").hide();
                $(".rat").children().not("select, .messages").hide();
                $(".user_votes").children().not(":input").hide();
                // Create stars for: Average rating
                $(".avg").stars();
                $(".avg_of_listings").stars();
                $(".user_votes").stars();
                // Create stars for: Rate this
                $(".rat").stars({
                    inputType: "select",
                    cancelShow: true,
                    captionEl: $(".caption"),
                    callback: function (ui, type, value) {
                        // Disable Stars for exclude the next vote
                        //ui.disable();
                        // Display message to the user at the begining of request
                        $(".messages").text("Saving...").stop().css("opacity", 1).fadeIn(30);
                        // Send request to the server using POST method
                        $.post("https://www.the-triton.com/wp-admin/admin-ajax.php", {
                            action: 'sr_save_vote',
                            post_id: 61309,
                            rate: value
                        }, function (response) {
                            // Select stars from "Average rating" control to match the returned average rating value
                            $(".avg").stars("select", Math.round(response.avg));
                            // Update other text controls...
                            $(".all_votes-<? echo $post_id; ?>").text(response.votes);
                            $(".all_avg<? echo $post_id; ?>").text(response.avg);
                            // Display confirmation message to the user
                            $(".messages").text("Rating saved (" + value + "). Thanks!").stop().css("opacity", 1).fadeIn(30);
                            // Hide confirmation message and enable stars for "Rate this" control, after 2 sec...
                            setTimeout(function () {
                                $(".messages").fadeOut(1000, function () {
                                })
                            }, 2000);
                        }, "json");
                    }
                });
                // Since the <option value="3"> was selected by default, we must remove selection from Stars.
                //$(".rat").stars("selectID", -1);
                // Create element to use for confirmation messages
                $('<div class="messages"/>').appendTo(".rat");
            });
            //]]>
        </script> 

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.the-triton.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4180bf; }
</style>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

		<meta property="og:title" content="Culinary Waves: Getting proficient in portion control"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.the-triton.com/wp-content/uploads/2017/06/062017NCYS-1213.jpg"/>
		<meta property="og:url" content="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/"/>
		<meta property="og:description" content="The past 30 years has seen an increase in portion sizes, which is one of the main causes of obesity. If the chef has portion distortion when it comes to plating, then guests and crew will eat too much and gain weight.  If the principal asks how many calories are in the dessert, culinary math&hellip;"/>
		<meta property="og:site_name" content="The Triton"/>
		<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/style-metro.css">
<script>
    jQuery(document).ready(function() {
        jQuery(".g").parent().addClass("g-parent");
       
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11160562-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-61309 single-format-standard custom-background custom-font-enabled sb-a volt">
    <div id="utility-top">
        <div class="wrap clearfix">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-company-menu" class="sec-menu clear"><li id="menu-item-8223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8223"><a href="https://www.the-triton.com/subscribe/">Get Our Weekly Emails</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="https://www.the-triton.com/about-us/">About Us</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://www.the-triton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11612"><a target="_blank" rel="noopener noreferrer" href="https://www.the-triton.com/wp-content/uploads/2020/08/TRITON-MAG-MEDIA-KIT-2020-1.pdf">Media Kit</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <form role="search" method="get" class="search-form" action="https://www.the-triton.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="https://www.the-triton.com/" title="The Triton" rel="home"><img src="https://www.the-triton.com/wp-content/uploads/2015/02/TRITON-CLR-TAG2.png" alt="The Triton" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="adrotate_widgets-10" class="hwa_wrap adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-571"><a class="gofollow" data-track="NTcxLDEsMSwxMA==" href="http://suntexcoastal.com/triton"><img src="https://www.the-triton.com/wp-content/uploads/2020/08/Triton540x90Banner.gif" /></a></div></div><!-- /mfunc --></div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
	            <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
            </nav>
		    <nav id="main-nav" class="primary-nav" role="navigation">
        <div class="wrap">
        <ul id="menu-triton-menu" class="nav-menu clearfix"><li id="menu-item-60129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60129"><a href="https://www.the-triton.com/">Home</a></li>
<li id="menu-item-15098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15098"><a href="https://www.the-triton.com/news/">Articles by Department</a>
<ul class="sub-menu">
	<li id="menu-item-60011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-60011"><a href="https://www.the-triton.com/category/interior/">Interior</a></li>
	<li id="menu-item-60012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60012"><a href="https://www.the-triton.com/category/deck/">Deck</a></li>
	<li id="menu-item-60013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60013"><a href="https://www.the-triton.com/category/engine-room/">Engine Room</a></li>
</ul>
</li>
<li id="menu-item-60077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60077"><a href="#">Articles by Topic</a>
<ul class="sub-menu">
	<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://www.the-triton.com/boat-show-news/">Boat Show News</a></li>
	<li id="menu-item-60020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60020"><a href="https://www.the-triton.com/category/boats-brokers-briefs/">Boats and Brokers</a></li>
	<li id="menu-item-60015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60015"><a href="https://www.the-triton.com/category/business-briefs/">Business</a></li>
	<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.the-triton.com/career-articles/">Career</a></li>
	<li id="menu-item-60019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60019"><a href="https://www.the-triton.com/category/crew-life-2/">Crew Life</a></li>
	<li id="menu-item-60018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="https://www.the-triton.com/category/cruising-grounds/">Cruising Grounds</a></li>
	<li id="menu-item-60014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60014"><a href="https://www.the-triton.com/category/marinas-shipyards-getting-under-way/">Marinas and Shipyards</a></li>
	<li id="menu-item-61101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61101"><a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/">News</a></li>
	<li id="menu-item-61102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61102"><a href="https://www.the-triton.com/category/news-articles-2/">News</a></li>
	<li id="menu-item-60017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60017"><a href="https://www.the-triton.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-60016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60016"><a href="https://www.the-triton.com/category/technology/">Technology</a></li>
	<li id="menu-item-10591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10591"><a href="https://www.the-triton.com/where-in-the-world/">Where in the World</a></li>
</ul>
</li>
<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20711"><a href="https://www.the-triton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8301"><a href="https://www.the-triton.com/events/categories/triton-events/">Triton Networking</a></li>
	<li id="menu-item-30411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30411"><a href="https://www.the-triton.com/triton-expo/">Triton Expo</a></li>
	<li id="menu-item-11696" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-11696"><a href="https://www.the-triton.com/events/categories/boat-shows/">Boat Shows</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8299"><a href="https://www.the-triton.com/events/categories/marine-industry-events/">Marine Industry Events</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8300"><a href="https://www.the-triton.com/events/categories/other-events/">Other</a></li>
	<li id="menu-item-8212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8212"><a href="https://www.the-triton.com/gallery/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694"><a href="https://www.the-triton.com/category/event-photos/boat-show-photos/">Boat Show Photos</a></li>
		<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695"><a href="https://www.the-triton.com/category/event-photos/trade-show-photos/">Marine</a></li>
		<li id="menu-item-25136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25136"><a href="https://www.the-triton.com/category/event-photos/other-events/">Other Events</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="https://www.the-triton.com/business-directory/">Directory</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8298"><a href="https://www.the-triton.com/classified-ads/">Classifieds</a></li>
</ul>        </div><!-- .primary-nav .wrap -->
    </nav><!-- #main-nav -->
        <div class="primary">
        <div class="wrap clearfix">
<div class="content ">
        <div class="page_titles">
        <h3>Topics</h3>
        </div><!-- .page_titles -->
		<div id="post-61309"  class="entry clearfix post-61309 post type-post status-publish format-standard has-post-thumbnail hentry category-chefs category-culinary-waves category-damage category-food category-ingredients category-recipe" >
            <div id=above_header></div>
            <h1 class="entry_title">Culinary Waves: Getting proficient in portion control</h1>
            
		
                            <div class="meta-box"><span class="posted-on">Posted on </span><a href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/" title="8:51 am" class="post-time"><time class="entry-date updated" datetime="2020-12-22T08:51:18-05:00">Dec 22, 2020</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.the-triton.com/author/chefmarybethlawtonjohnson/" title="View all posts by Chef Mary Beth LawtonJohnson" rel="author">Chef Mary Beth LawtonJohnson</a></span><span class="posted-in"> in </span><a href="https://www.the-triton.com/category/topics/nlp-chef/chefs/" rel="tag">chefs</a>, <a href="https://www.the-triton.com/category/interior/culinary-waves/" rel="tag">Culinary Waves</a>, <a href="https://www.the-triton.com/category/topics/nlp-maintenance/damage/" rel="tag">damage</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/food/" rel="tag">food</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/ingredients/" rel="tag">ingredients</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/recipe/" rel="tag">recipe</a> 				<span class="with-comments"> | </span>
				<span class="comments-link"><a href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</div>
            <div class='adBox' id=adBox4 > <!-- 61309--><div class="g g-4"><div class="g-single a-605"><a class="gofollow" data-track="NjA1LDQsMSwxMA==" href=https://resolveacademy.com/""><img src="https://www.the-triton.com/wp-content/uploads/2020/10/250-200Triton-RMA-September-2020-2.gif"/></a></div></div>ADVERTISEMENT</div><div class="fb-like" data-href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/"  data-text="Culinary Waves: Getting proficient in portion control">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/"></div></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="https://www.the-triton.com/2020/12/culinary-waves-getting-proficient-in-portion-control/" data-counter="right"></script></div><div class="g g-21"><div class="g-single a-477"><span id='nlp_ad'><a class="gofollow" data-track="NDc3LDIxLDEsMTA=" href="http://www.churchillyachts.com/charter-management-marketing/"><img src="https://www.the-triton.com/wp-content/uploads/2019/10/Churchill-540x160.jpg" /></a></span>
<script>
document.getElementById('above_header').innerHTML=document.getElementById('nlp_ad').innerHTML;
document.getElementById('nlp_ad').innerHTML='';
</script>

</div></div>
<p>The past 30 years has seen an increase in portion sizes, which is one of the main causes of obesity. If the chef has portion distortion when it comes to plating, then guests and crew will eat too much and gain weight. </p>



<p>If the principal asks how many calories are in the dessert, culinary math is in order to know how many calories are in our portion distortions. I’ve been asked this question before, as I know most chefs have.</p>



<p>We use math when provisioning and budgeting for the yacht, but when making that ganache for the birthday cake or that creme brulee, have we used our math to count calories lately?&nbsp; Yachting is the land of luxury, fine food and fancy destinations, but consistently serving the principal and guests foods high in calories is not doing them any service. Our goal as chefs is not have the principal or his guests gain weight every time they visit the yacht. Our goal is to help them achieve a healthy lifestyle onboard and enjoy themselves without the pounds clinging when they go home.&nbsp;</p>



<p>These days, food planning is typically all about vegan cuisine, green cuisine, gluten-free, plant-based, paleo, but we do still get guests onboard who want that standing rib roast and cream-laden desserts. Sometimes those occasions can’t be helped, but if the principal is like most, he needs healthy cuisine. (Once they have reached the stage in their life where they can afford a yacht, they have often done much damage to their bodies. Calorie counting and diets are in order.)&nbsp;</p>



<p>So how do we count calories? Begin by calculating the energy balance, which is energy input and energy output.</p>



<p>We input energy when we eat. Food offers calories that we consume. We get different amounts of energy (calories) from different foods. Protein and carbohydrates each provide 4 calories per gram; fat offers 9 calories per gram. Figure out energy input by simply adding up what is eaten in a day.&nbsp;</p>



<p>An easy way to do this is with one of the popular calorie counting apps. I have found Nutritionix to be quite thorough, but chefs must find the right one that offers everything they need to help with meal planning. (Be sure to also measure any macronutrients such as salt as its effects can lead to weight gain in water weight.) To get an accurate picture of how many calories are consumed in a day, it is best to do this for a whole week.</p>



<p>Harvard University recommends multiplying a person’s weight by 15, which is roughly the number of calories per pound of body weight needed to maintain weight for those of us who are “moderately active”. So, someone who weighs 155 pounds needs about 2,325 calories a day to maintain their current weight. To lose weight, consume fewer calories.</p>



<p>Energy output is simply burning calories. Break down a recipe to its ingredients and find the number of calories per ingredient based on servings.&nbsp;</p>



<p>To lose 1 pound a week, decrease daily calories by 500. It’s common for women to eat 1,200 a day to lose weight and men about 1,800 a day to lose weight. Remember to measure the portions. I use a food scale and try to keep protein portions to 3 ounces or less.</p>



<p><em>Chef Mary Beth Lawton Johnson is a certified executive pastry chef and Chef de Cuisine and has worked on yachts for more than 25 years. Comments are welcome below.</em></p>

        </div> <!-- .entry -->
        
        
                        <div class="entry clearfix">
                    <div id="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/9bb934c416f22fb5b8c7d13f873e51ae?s=80&#038;d=https%3A%2F%2Fwww.the-triton.com%2Fwp-content%2Fthemes%2Fvolt%2Fimages%2Fdefault_avatar.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bb934c416f22fb5b8c7d13f873e51ae?s=160&#038;d=https%3A%2F%2Fwww.the-triton.com%2Fwp-content%2Fthemes%2Fvolt%2Fimages%2Fdefault_avatar.jpg&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    </div><!-- #author-avatar -->
                    <div id="author-description">
                        <h3>About Chef Mary Beth LawtonJohnson</h3>
                        <p>Mary Beth Lawton Johnson is a certified executive pastry chef and Chef de Cuisine and has worked on yachts for more than 25 years.</p>
                        <p class="small"><a class="btn" href="https://www.the-triton.com/author/chefmarybethlawtonjohnson/">View all posts by Chef Mary Beth LawtonJohnson &rarr;</a></p>
                    </div><!-- #author-description -->
                </div><!-- .entry author-->
				  
        		<div style="margin-bottom: 10px;">
			
					<script type="text/javascript">
				jQuery(window).load(function(){
					jQuery("#slider-14462").flexslider({
						animation: "fade",
						easing: "swing",
						animationSpeed:600,
						slideshowSpeed:4000,
						selector: ".slides > .slide",
						pauseOnAction: true,
						smoothHeight: true,
						controlNav: true,
						directionNav: true,
						useCSS: false,
						prevText: "Prev",
						nextText: "Next",
						controlsContainer: "#slider-14462-controls",
						animationLoop: false,
						slideshow: true,
						start: function(slider) {
							jQuery(slider).removeClass("flex-loading");
						}
					});
				})
			</script><div class="flexslider flex-loading" id="slider-14462"><h4 class="sbc_title">Related Articles </h4><div class="slides"><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Culinary Waves: Raise the health bar on board', 1);" href="https://www.the-triton.com/2020/04/culinary-waves-raise-the-health-bar-on-board/" title="Culinary Waves: Raise the health bar on board"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2015/10/mushrooms-in-Palma-225x300.jpg" alt="Culinary Waves: Raise the health bar on board" title="Culinary Waves: Raise the health bar on board"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/04/culinary-waves-raise-the-health-bar-on-board/" onClick="ga('send','event','Related Content','posts','Culinary Waves: Raise the health bar on board', 1);" title="Culinary Waves: Raise the health bar on board">Culinary Waves: Raise the health bar on board</a></h2><p class="slide-excerpt">
Culinary Waves: by Chef Mary Beth Lawton Johnson



As yacht chefs, our goal is to present award-winning cuisine – but not with the added fat, calories and sugar that will pack the pounds on our &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/04/culinary-waves-raise-the-health-bar-on-board/" title="6:09 am" class="post-time"><time class="entry-date" datetime="2020-04-05T06:09:00-04:00">Apr 5, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-chef/chefs/" rel="tag">chefs</a>, <a href="https://www.the-triton.com/category/interior/culinary-waves/" rel="tag">Culinary Waves</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/04/culinary-waves-raise-the-health-bar-on-board/#comments" class="post-comment" title="Comment on Culinary Waves: Raise the health bar on board">1 Comment</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Culinary Waves: Commit to body repair on board', 1);" href="https://www.the-triton.com/2020/08/culinary-waves-commit-to-body-repair-on-board/" title="Culinary Waves: Commit to body repair on board"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/02/MESS-steak-1-300x225.jpg" alt="Culinary Waves: Commit to body repair on board" title="Culinary Waves: Commit to body repair on board"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/08/culinary-waves-commit-to-body-repair-on-board/" onClick="ga('send','event','Related Content','posts','Culinary Waves: Commit to body repair on board', 1);" title="Culinary Waves: Commit to body repair on board">Culinary Waves: Commit to body repair on board</a></h2><p class="slide-excerpt">
Culinary Waves: by Chef Mary Beth Lawton Johnson



As yachties, we are used to doing things to their best. We do everything to make sure we keep our resumes in top-notch order, the yacht in &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/08/culinary-waves-commit-to-body-repair-on-board/" title="7:33 am" class="post-time"><time class="entry-date" datetime="2020-08-23T07:33:00-04:00">Aug 23, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/career/" rel="tag">Career</a>, <a href="https://www.the-triton.com/category/topics/nlp-training/course/" rel="tag">course</a>, <a href="https://www.the-triton.com/category/interior/culinary-waves/" rel="tag">Culinary Waves</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/food/" rel="tag">food</a>, <a href="https://www.the-triton.com/category/topics/nlp-equipment/system/" rel="tag">system</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/08/culinary-waves-commit-to-body-repair-on-board/#respond" class="post-comment" title="Comment on Culinary Waves: Commit to body repair on board">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Culinary Waves: Feeding people gets tricky in power outage', 1);" href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/" title="Culinary Waves: Feeding people gets tricky in power outage"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/02/MESS-steak-1-300x225.jpg" alt="Culinary Waves: Feeding people gets tricky in power outage" title="Culinary Waves: Feeding people gets tricky in power outage"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/" onClick="ga('send','event','Related Content','posts','Culinary Waves: Feeding people gets tricky in power outage', 1);" title="Culinary Waves: Feeding people gets tricky in power outage">Culinary Waves: Feeding people gets tricky in power outage</a></h2><p class="slide-excerpt">
Culinary Waves: by Chef Mary Beth Lawton Johnson



I flew back to South Florida from the yacht to prep my house for Hurricane Dorian, and while waiting it out with my fur babies and friends, I &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/" title="12:04 pm" class="post-time"><time class="entry-date" datetime="2019-10-07T12:04:01-04:00">Oct 7, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-chef/chefs/" rel="tag">chefs</a>, <a href="https://www.the-triton.com/category/interior/culinary-waves/" rel="tag">Culinary Waves</a>, <a href="https://www.the-triton.com/category/topics/nlp-engineer/generator/" rel="tag">generator</a>, <a href="https://www.the-triton.com/category/topics/nlp-weather/hurricane-dorian/" rel="tag">Hurricane Dorian</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/meal/" rel="tag">meal</a>, <a href="https://www.the-triton.com/category/topics/nlp-engineer/power/" rel="tag">power</a>, <a href="https://www.the-triton.com/category/topics/nlp-technology/science/" rel="tag">science</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a>, <a href="https://www.the-triton.com/category/topics/nlp-equipment/system/" rel="tag">system</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/#respond" class="post-comment" title="Comment on Culinary Waves: Feeding people gets tricky in power outage">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Top Shelf: Finding NW cuisine through Seattle noise', 1);" href="https://www.the-triton.com/2020/09/top-shelf-finding-nw-cuisine-through-seattle-noise/" title="Top Shelf: Finding NW cuisine through Seattle noise"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2020/09/SHELF-Seattle08-300x200.jpg" alt="Top Shelf: Finding NW cuisine through Seattle noise" title="Top Shelf: Finding NW cuisine through Seattle noise"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/09/top-shelf-finding-nw-cuisine-through-seattle-noise/" onClick="ga('send','event','Related Content','posts','Top Shelf: Finding NW cuisine through Seattle noise', 1);" title="Top Shelf: Finding NW cuisine through Seattle noise">Top Shelf: Finding NW cuisine through Seattle noise</a></h2><p class="slide-excerpt">
Top Shelf: Story and photos by Chef Timothy MacDonald



Sitting in Fremont Coffee Company, late on a Saturday afternoon. Boston’s “More than a Feeling” competes with a hippie playing an &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/09/top-shelf-finding-nw-cuisine-through-seattle-noise/" title="3:24 pm" class="post-time"><time class="entry-date" datetime="2020-09-16T15:24:26-04:00">Sep 16, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-destination/charter/" rel="tag">charter</a>, <a href="https://www.the-triton.com/category/topics/nlp-training/course/" rel="tag">course</a>, <a href="https://www.the-triton.com/category/topics/nlp-equipment/products/" rel="tag">products</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/recipe/" rel="tag">recipe</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/recipes/" rel="tag">recipes</a>, <a href="https://www.the-triton.com/category/interior/top-shelf/" rel="tag">Top Shelf</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/09/top-shelf-finding-nw-cuisine-through-seattle-noise/#respond" class="post-comment" title="Comment on Top Shelf: Finding NW cuisine through Seattle noise">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Take It In: The pros of protein undenied', 1);" href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/" title="Take It In: The pros of protein undenied"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/01/TAKE-protein-chops-300x211.jpg" alt="Take It In: The pros of protein undenied" title="Take It In: The pros of protein undenied"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/" onClick="ga('send','event','Related Content','posts','Take It In: The pros of protein undenied', 1);" title="Take It In: The pros of protein undenied">Take It In: The pros of protein undenied</a></h2><p class="slide-excerpt">
Take It In: by Carol Bareuther



Protein has long been the favorite of the three dietary macronutrients, sought out for years while the other two, carbohydrates and fats, have been labeled foes and &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/" title="7:03 am" class="post-time"><time class="entry-date" datetime="2019-02-20T07:03:47-05:00">Feb 20, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-destination/countries/" rel="tag">countries</a>, <a href="https://www.the-triton.com/category/topics/nlp-maintenance/repair/" rel="tag">repair</a>, <a href="https://www.the-triton.com/category/crew-life-2/take-it-in/" rel="tag">Take It In</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/#respond" class="post-comment" title="Comment on Take It In: The pros of protein undenied">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Culinary Waves: Chefs play major role in crew happiness', 1);" href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/" title="Culinary Waves: Chefs play major role in crew happiness"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/09/TAKEI-plant-based-1-300x175.jpg" alt="Culinary Waves: Chefs play major role in crew happiness" title="Culinary Waves: Chefs play major role in crew happiness"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/" onClick="ga('send','event','Related Content','posts','Culinary Waves: Chefs play major role in crew happiness', 1);" title="Culinary Waves: Chefs play major role in crew happiness">Culinary Waves: Chefs play major role in crew happiness</a></h2><p class="slide-excerpt">
As the saying goes: happy wife, happy life. The same goes for our crew.



The chef plays an important role onboard a vessel: keeping the “wife” (i.e., crew) happy. If the chef is stubborn, &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/" title="6:56 am" class="post-time"><time class="entry-date" datetime="2020-11-21T06:56:00-05:00">Nov 21, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-chef/chefs/" rel="tag">chefs</a>, <a href="https://www.the-triton.com/category/interior/culinary-waves/" rel="tag">Culinary Waves</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/food/" rel="tag">food</a>, <a href="https://www.the-triton.com/category/topics/nlp-chef/ingredients/" rel="tag">ingredients</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/#comments" class="post-comment" title="Comment on Culinary Waves: Chefs play major role in crew happiness">1 Comment</a></span></div></div></div></div><div class="flex-controls-container main-slider" id="slider-14462-controls"></div>		
						
		</div>		
		
		<div>
		<h4 class="sbc_title">Comments </h4>				
        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/culinary-waves-getting-proficient-in-portion-control/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.the-triton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer the question below to leave a comment.<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_35");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(600000);
			</script>
			<span id="cptch_time_limit_notice_35" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_35"><span class="cptch_span"><input id="cptch_input_35" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#116;wo</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;hr&#101;&#101;</span>
					<input type="hidden" name="cptch_result" value="S9Y=" /><input type="hidden" name="cptch_time" value="1608667893" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b567424acd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->      </div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-571"><a class="gofollow" data-track="NTcxLDEsMSwxMA==" href="http://suntexcoastal.com/triton"><img src="https://www.the-triton.com/wp-content/uploads/2020/08/Triton540x90Banner.gif" /></a></div></div><!-- /mfunc --></div><!-- .ss_sharing_container -->
            </div><!-- .content -->


<div class="stickysidebar">
	
	<div class="sidebar1">
	    <div id="text-22" class="widget widget_text">			<div class="textwidget"><h4 class="sbc_title">Picked Just For You</h4>
<div style="clear: both;"></div><h4 class="sbc_title">Related Articles</h4><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Take It In: The pros of protein undenied', 1);" href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/" title="Take It In: The pros of protein undenied"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2019/01/TAKE-protein-chops-300x211.jpg" alt="Take It In: The pros of protein undenied" title="Take It In: The pros of protein undenied"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2019/02/take-it-in-the-pros-of-protein-undenied/" onClick="ga('send','event','Related Content','Story Footer','Take It In: The pros of protein undenied', 1);" title="Take It In: The pros of protein undenied">Take It In: The pros of protein undenied</a></h4><p class="slide-excerpt">
Take It In: by Carol Bareuther



Protein has long been the favorite of the three dietary macronutrients, sought out for years while the &hellip;</p></div></div><hr><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Culinary Waves: Chefs play major role in crew happiness', 1);" href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/" title="Culinary Waves: Chefs play major role in crew happiness"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left	: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2019/09/TAKEI-plant-based-1-300x175.jpg" alt="Culinary Waves: Chefs play major role in crew happiness" title="Culinary Waves: Chefs play major role in crew happiness"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2020/11/culinary-waves-chefs-play-major-role-in-crew-happiness/" onClick="ga('send','event','Related Content','Story Footer','Culinary Waves: Chefs play major role in crew happiness', 1);" title="Culinary Waves: Chefs play major role in crew happiness">Culinary Waves: Chefs play major role in crew happiness</a></h4><p class="slide-excerpt">
As the saying goes: happy wife, happy life. The same goes for our crew.



The chef plays an important role onboard a vessel: keeping the &hellip;</p></div></div><hr><div class="slide"><a onClick="ga('send','event','Related Content','Story Footer','Culinary Waves: Feeding people gets tricky in power outage', 1);" href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/" title="Culinary Waves: Feeding people gets tricky in power outage"><img class="thumbRelated"  style="float: right; max-height: 100px;max-width: 130px; padding-left: 10px; padding-bottom: 10px; padding-top: 10px;  " src="https://www.the-triton.com/wp-content/uploads/2019/02/MESS-steak-1-300x225.jpg" alt="Culinary Waves: Feeding people gets tricky in power outage" title="Culinary Waves: Feeding people gets tricky in power outage"/></a><div class="flex-caption "><h4><a href="https://www.the-triton.com/2019/10/culinary-waves-feeding-people-gets-tricky-in-power-outage/" onClick="ga('send','event','Related Content','Story Footer','Culinary Waves: Feeding people gets tricky in power outage', 1);" title="Culinary Waves: Feeding people gets tricky in power outage">Culinary Waves: Feeding people gets tricky in power outage</a></h4><p class="slide-excerpt">
Culinary Waves: by Chef Mary Beth Lawton Johnson



I flew back to South Florida from the yacht to prep my house for Hurricane Dorian, and &hellip;</p></div></div><hr>
</div>
		</div>	</div>

</div>
<div class="sidebar2">
    <div id="adrotate_widgets-26" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-14"><div class="g-single a-56"><a class="gofollow" data-track="NTYsMTQsMSwxMA==" href="http://www.mptusa.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2015/04/MPT_Triton_160x500_Stsgnant_Blue.jpg"/></a></div></div><!-- /mfunc --></div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-6"><div class="g-col b-6 a-20"><a class="gofollow" data-track="MjAsNiwxLDEw" href="http://www.mptusa.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2019/10/MPT_FLIBS-2018_160x160_Stagnant_Blue.jpg"/></a></div><div class="g-col b-6 a-481"><a class="gofollow" data-track="NDgxLDYsMSwxMA==" href="http://www.churchillyachts.com/charter-management-marketing/"><img src="https://www.the-triton.com/wp-content/uploads/2019/10/Churchill-160x160-1.jpg" /></a></div></div><!-- /mfunc --></div><div id="wpbdp_featuredlistingswidget-8" class="widget widget_wpbdp_featuredlistingswidget"><h4 class="sbc_title">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25019/watermakers-air/">Makers Air</a><a href="https://www.the-triton.com/business-directory/25019/watermakers-air/"><img width="140" height="25" src="https://www.the-triton.com/wp-content/uploads/2018/12/Makersair-air_Logo_Blue.jpg" class="listing-image" alt="" loading="lazy" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25015/watermakers-inc/">WaterMakers Inc.</a><a href="https://www.the-triton.com/business-directory/25015/watermakers-inc/"><img width="150" height="73" src="https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-150x73.jpg" class="listing-image" alt="" loading="lazy" srcset="https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-150x73.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-300x146.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-768x373.jpg 768w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-1024x497.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-800x389.jpg 800w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-600x291.jpg 600w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines-500x243.jpg 500w, https://www.the-triton.com/wp-content/uploads/2016/05/Watermakers-Inc.-Logo-Outlines.jpg 1600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/24623/cable-marine/">Cable Marine</a><a href="https://www.the-triton.com/business-directory/24623/cable-marine/"><img width="150" height="30" src="https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-150x30.jpg" class="listing-image" alt="" loading="lazy" srcset="https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-150x30.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-300x60.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-768x153.jpg 768w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-1024x204.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-800x160.jpg 800w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-600x120.jpg 600w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo-500x100.jpg 500w, https://www.the-triton.com/wp-content/uploads/2016/04/Cable-Marine-logo.jpg 1600w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/8749/mpt-maritime-professional-training/">MPT &#8211; Maritime Professional Training</a><a href="https://www.the-triton.com/business-directory/8749/mpt-maritime-professional-training/"><img width="150" height="150" src="https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-150x150.jpg" class="listing-image" alt="" loading="lazy" srcset="https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-150x150.jpg 150w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-300x300.jpg 300w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-768x768.jpg 768w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-1024x1024.jpg 1024w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-800x800.jpg 800w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-533x533.jpg 533w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-400x400.jpg 400w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical-500x500.jpg 500w, https://www.the-triton.com/wp-content/uploads/2016/02/MPT-Logo-Est.-1983-Vertical.jpg 1050w" sizes="(max-width: 150px) 100vw, 150px" /></a></li></ul></div></div>


    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2017 - 2020 The Triton. All rights reserved. <br> Web site design and management by <a href="mailto:info@connellcommunications.com/">Connell Communications</a>.</div><!-- .notes_left -->
                <div class="notes_right" style=""></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js?ver=5.5.3' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js?ver=5.5.3' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js?ver=5.5.3' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.5.3' id='jq-flex-slider-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.the-triton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpbdp-regions-frontend-js-extra'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.7' id='wpbdp-regions-frontend-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.5.3' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/custom.js?ver=5.5.3' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.5.3' id='twitter_share_script-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.5.3' id='google_plus_script-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.5.3' id='linkedin_script-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"a8f44c8571","ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.5.3' id='cptch_front_end_script-js'></script>
<style type="text/css"></style>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: the-triton.com @ 2020-12-22 15:11:33 by W3 Total Cache
-->