<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="wot-verification" content="8123398dbddd9a6bc982"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.the-triton.com/xmlrpc.php" />
<!-- <link rel="shortcut icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.the-triton.com/wp-content/themes/volt/images/favicon.ico"> -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://www.the-triton.com/wp-content/themes/volt/images/apple_touch_icon.png">

		<!-- All in One SEO 4.0.12 -->
		<title>Miami boat shows announce partnership | The Triton</title>
		<meta name="description" content="The National Marine Manufacturers Association, owners of the Miami International Boat Show, has partnered with Informa Markets, co-owner of the Miami Yacht Show, to produce what they are calling a “joint production” of the two shows in 2022. Although NMMA will retain ownership of MIBS and Informa will retain co-ownership of MYS with the International…"/>
		<link rel="canonical" href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.the-triton.com\/#website","url":"https:\/\/www.the-triton.com\/","name":"The Triton","description":"Nautical news for captains and crew of megayachts","publisher":{"@id":"https:\/\/www.the-triton.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.the-triton.com\/#organization","name":"The Triton","url":"https:\/\/www.the-triton.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.the-triton.com\/#item","name":"Home","description":"The leader in nautical news for captains and crews. Breaking news, daywork, classifieds, business directory, upcoming events and more.","url":"https:\/\/www.the-triton.com\/"},"nextItem":"https:\/\/www.the-triton.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/2021\/#listItem","position":2,"item":{"@type":"CollectionPage","@id":"https:\/\/www.the-triton.com\/2021\/#item","name":"Jan 13, 2021 | The Triton","url":"https:\/\/www.the-triton.com\/2021\/"},"nextItem":"https:\/\/www.the-triton.com\/2021\/01\/#listItem","previousItem":"https:\/\/www.the-triton.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/2021\/01\/#listItem","position":3,"item":{"@type":"CollectionPage","@id":"https:\/\/www.the-triton.com\/2021\/01\/#item","name":"Jan 13, 2021 | The Triton","url":"https:\/\/www.the-triton.com\/2021\/01\/"},"nextItem":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/#listItem","previousItem":"https:\/\/www.the-triton.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/#listItem","position":4,"item":{"@id":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/#item","name":"Miami boat shows announce partnership","description":"The National Marine Manufacturers Association, owners of the Miami International Boat Show, has partnered with Informa Markets, co-owner of the Miami Yacht Show, to produce what they are calling a \u201cjoint production\u201d of the two shows in 2022. Although NMMA will retain ownership of MIBS and Informa will retain co-ownership of MYS with the International\u2026","url":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/"},"previousItem":"https:\/\/www.the-triton.com\/2021\/01\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.the-triton.com\/author\/triton-staff\/#author","url":"https:\/\/www.the-triton.com\/author\/triton-staff\/","name":"Triton Staff","image":{"@type":"ImageObject","@id":"https:\/\/www.the-triton.com\/2021\/01\/miami-boat-shows-announce-partnership\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/a6f0cf510125b9885e56cbd39ef67fe6?s=96&d=mm&r=g","width":96,"height":96,"caption":"Triton Staff"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.the-triton.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Feed" href="https://www.the-triton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Comments Feed" href="https://www.the-triton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Triton &raquo; Miami boat shows announce partnership Comments Feed" href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-triton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.the-triton.com/?mcsf_action=main_css&#038;ver=5.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='volt-shortcodes-css'  href='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-triton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.the-triton.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stars-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.the-triton.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.the-triton.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-outer{background:#fff}#fancybox-content{background:#fff;border-color:#fff;color:inherit;}
</style>
<link rel='stylesheet' id='volt-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700Lora:400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.the-triton.com/wp-content/themes/volt/style.css?ver=5.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/ie.css?ver=5.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.the-triton.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.the-triton.com/wp-content/themes/volt/responsive.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.the-triton.com/wp-content/themes/volt/user.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-directory-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/general/style-directory.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.2' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript">
var
dr_listing = 'https://www.the-triton.com/listings/';
dr_add = 'https://www.the-triton.com/add-listing/';
dr_edit = 'https://www.the-triton.com/edit-listing/';
dr_my = 'https://www.the-triton.com/listings/my-listings/';
dr_credits = 'https://www.the-triton.com/my-credits/';
dr_signup = 'https://www.the-triton.com/signup/';
dr_signin = 'https://www.the-triton.com/signin/';
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/open-business-links-new-window/js/links.js?ver=5.6' id='open-business-links-new-window-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.the-triton.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars-min.js?ver=5.6' id='jquery-ui-stars-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.the-triton.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyAwEzUZe7blVag3zXn_HEB6-GzygKKduT0","google_maps_styles":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#46bcec"},{"visibility":"on"}]}],"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=2.68' id='events-manager-pro-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.6' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.the-triton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.the-triton.com/wp-json/wp/v2/posts/61416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-triton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-triton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.the-triton.com/?p=61416' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2021%2F01%2Fmiami-boat-shows-announce-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2F2021%2F01%2Fmiami-boat-shows-announce-partnership%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 { min-width:0px; max-width:320px; }
	.b-6 { margin:10px 0px 0px 0px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:500px; }
	.g-9 { min-width:0px; max-width:160px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script type="text/javascript">
            //<![CDATA[
            jQuery(function ($) {
                $(".avg").children().not(":input").hide();
                $(".rat").children().not("select, .messages").hide();
                $(".user_votes").children().not(":input").hide();
                // Create stars for: Average rating
                $(".avg").stars();
                $(".avg_of_listings").stars();
                $(".user_votes").stars();
                // Create stars for: Rate this
                $(".rat").stars({
                    inputType: "select",
                    cancelShow: true,
                    captionEl: $(".caption"),
                    callback: function (ui, type, value) {
                        // Disable Stars for exclude the next vote
                        //ui.disable();
                        // Display message to the user at the begining of request
                        $(".messages").text("Saving...").stop().css("opacity", 1).fadeIn(30);
                        // Send request to the server using POST method
                        $.post("https://www.the-triton.com/wp-admin/admin-ajax.php", {
                            action: 'sr_save_vote',
                            post_id: 61416,
                            rate: value
                        }, function (response) {
                            // Select stars from "Average rating" control to match the returned average rating value
                            $(".avg").stars("select", Math.round(response.avg));
                            // Update other text controls...
                            $(".all_votes-<? echo $post_id; ?>").text(response.votes);
                            $(".all_avg<? echo $post_id; ?>").text(response.avg);
                            // Display confirmation message to the user
                            $(".messages").text("Rating saved (" + value + "). Thanks!").stop().css("opacity", 1).fadeIn(30);
                            // Hide confirmation message and enable stars for "Rate this" control, after 2 sec...
                            setTimeout(function () {
                                $(".messages").fadeOut(1000, function () {
                                })
                            }, 2000);
                        }, "json");
                    }
                });
                // Since the <option value="3"> was selected by default, we must remove selection from Stars.
                //$(".rat").stars("selectID", -1);
                // Create element to use for confirmation messages
                $('<div class="messages"/>').appendTo(".rat");
            });
            //]]>
        </script> 

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.the-triton.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4180bf; }
</style>
	<link rel="canonical" href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

		<meta property="og:title" content="Miami boat shows announce partnership"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.the-triton.com/wp-content/uploads/2018/02/MYS-Wed-DSC_3696.jpg"/>
		<meta property="og:url" content="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/"/>
		<meta property="og:description" content="The National Marine Manufacturers Association, owners of the Miami International Boat Show, has partnered with Informa Markets, co-owner of the Miami Yacht Show, to produce what they are calling a “joint production” of the two shows in 2022. Although NMMA will retain ownership of MIBS and Informa will retain co-ownership of MYS with the International&hellip;"/>
		<meta property="og:site_name" content="The Triton"/>
		<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/volt/style-metro.css">
<script>
    jQuery(document).ready(function() {
        jQuery(".g").parent().addClass("g-parent");
       
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11160562-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-61416 single-format-standard custom-background custom-font-enabled sb-a volt">
    <div id="utility-top">
        <div class="wrap clearfix">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-company-menu" class="sec-menu clear"><li id="menu-item-8223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8223"><a href="https://www.the-triton.com/subscribe/">Get Our Weekly Emails</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="https://www.the-triton.com/about-us/">About Us</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://www.the-triton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11612"><a target="_blank" rel="noopener" href="https://www.the-triton.com/wp-content/uploads/2020/08/TRITON-MAG-MEDIA-KIT-2020-1.pdf">Media Kit</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <form role="search" method="get" class="search-form" action="https://www.the-triton.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="https://www.the-triton.com/" title="The Triton" rel="home"><img src="https://www.the-triton.com/wp-content/uploads/2015/02/TRITON-CLR-TAG2.png" alt="The Triton" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="adrotate_widgets-28" class="hwa_wrap adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-13"><div class="g-single a-579"><a class="gofollow" data-track="NTc5LDEzLDEsMTA=" href="https://www.parkeryacht.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2020/04/540x90.gif"/></a></div></div><!-- /mfunc --></div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
	            <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
            </nav>
		    <nav id="main-nav" class="primary-nav" role="navigation">
        <div class="wrap">
        <ul id="menu-triton-menu" class="nav-menu clearfix"><li id="menu-item-60129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60129"><a href="https://www.the-triton.com/">Home</a></li>
<li id="menu-item-15098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15098"><a href="https://www.the-triton.com/news/">Articles by Department</a>
<ul class="sub-menu">
	<li id="menu-item-60011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60011"><a href="https://www.the-triton.com/category/interior/">Interior</a></li>
	<li id="menu-item-60012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60012"><a href="https://www.the-triton.com/category/deck/">Deck</a></li>
	<li id="menu-item-60013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60013"><a href="https://www.the-triton.com/category/engine-room/">Engine Room</a></li>
</ul>
</li>
<li id="menu-item-60077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60077"><a href="#">Articles by Topic</a>
<ul class="sub-menu">
	<li id="menu-item-16334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16334"><a href="https://www.the-triton.com/boat-show-news/">Boat Show News</a></li>
	<li id="menu-item-61415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61415"><a href="https://www.the-triton.com/category/boats-brokers-briefs/">Boats and Brokers</a></li>
	<li id="menu-item-60015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60015"><a href="https://www.the-triton.com/category/business-briefs/">Business</a></li>
	<li id="menu-item-19312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19312"><a href="https://www.the-triton.com/career-articles/">Career</a></li>
	<li id="menu-item-60019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60019"><a href="https://www.the-triton.com/category/crew-life-2/">Crew Life</a></li>
	<li id="menu-item-60018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60018"><a href="https://www.the-triton.com/category/cruising-grounds/">Cruising Grounds</a></li>
	<li id="menu-item-60014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60014"><a href="https://www.the-triton.com/category/marinas-shipyards-getting-under-way/">Marinas and Shipyards</a></li>
	<li id="menu-item-61102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-61102"><a href="https://www.the-triton.com/category/news-articles-2/">News</a></li>
	<li id="menu-item-60017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60017"><a href="https://www.the-triton.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-60016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60016"><a href="https://www.the-triton.com/category/technology/">Technology</a></li>
	<li id="menu-item-10591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10591"><a href="https://www.the-triton.com/where-in-the-world/">Where in the World</a></li>
</ul>
</li>
<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20711"><a href="https://www.the-triton.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-8301" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8301"><a href="https://www.the-triton.com/events/categories/triton-events/">Triton Networking</a></li>
	<li id="menu-item-30411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30411"><a href="https://www.the-triton.com/triton-expo/">Triton Expo</a></li>
	<li id="menu-item-11696" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-11696"><a href="https://www.the-triton.com/events/categories/boat-shows/">Boat Shows</a></li>
	<li id="menu-item-8299" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8299"><a href="https://www.the-triton.com/events/categories/marine-industry-events/">Marine Industry Events</a></li>
	<li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-8300"><a href="https://www.the-triton.com/events/categories/other-events/">Other</a></li>
	<li id="menu-item-8212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8212"><a href="https://www.the-triton.com/gallery/">Photo Galleries</a>
	<ul class="sub-menu">
		<li id="menu-item-10694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10694"><a href="https://www.the-triton.com/category/event-photos/boat-show-photos/">Boat Show Photos</a></li>
		<li id="menu-item-10695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10695"><a href="https://www.the-triton.com/category/event-photos/trade-show-photos/">Marine</a></li>
		<li id="menu-item-25136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25136"><a href="https://www.the-triton.com/category/event-photos/other-events/">Other Events</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="https://www.the-triton.com/business-directory/">Directory</a></li>
<li id="menu-item-8298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8298"><a href="https://www.the-triton.com/classified-ads/">Classifieds</a></li>
</ul>        </div><!-- .primary-nav .wrap -->
    </nav><!-- #main-nav -->
        <div class="primary">
        <div class="wrap clearfix">
<div class="content ">
        <div class="page_titles">
        <h3>Boat Show News</h3>
        </div><!-- .page_titles -->
		<div id="post-61416"  class="entry clearfix post-61416 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-show-news category-miami category-news-articles-2-news-articles-2 category-south-florida" >
            <div id=above_header></div>
            <h1 class="entry_title">Miami boat shows announce partnership</h1>
            
		
                            <div class="meta-box"><span class="posted-on">Posted on </span><a href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/" title="11:55 am" class="post-time"><time class="entry-date updated" datetime="2021-01-13T11:55:07-05:00">Jan 13, 2021</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="https://www.the-triton.com/author/triton-staff/" title="View all posts by Triton Staff" rel="author">Triton Staff</a></span><span class="posted-in"> in </span><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/miami/" rel="tag">Miami</a>, <a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a> 				<span class="with-comments"> | </span>
				<span class="comments-link"><a href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</div>
            <div class='adBox' id=adBox4 > <!-- 61416--><div class="g g-4"><div class="g-single a-581"><a class="gofollow" data-track="NTgxLDQsMSwxMA==" href="https://zenomattress.com/"><img src="https://www.the-triton.com/wp-content/uploads/2020/05/Zeno-Article-Sponsor.jpg" /></a></div></div>ADVERTISEMENT</div><div class="fb-like" data-href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/"  data-text="Miami boat shows announce partnership">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/"></div></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="https://www.the-triton.com/2021/01/miami-boat-shows-announce-partnership/" data-counter="right"></script></div><div class="g g-27"><div class="g-single a-11"><span id='nlp_ad'><a class="gofollow" data-track="MTEsMjcsMSwxMA==" href="http://www.mptusa.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2019/11/MPT_Triton_540x90_Stagnant_4_Blue.jpg"/></a></span>
<script>
document.getElementById('above_header').innerHTML=document.getElementById('nlp_ad').innerHTML;
document.getElementById('nlp_ad').innerHTML='';
</script>
</div></div>
<p>The National Marine Manufacturers Association, owners of the Miami International Boat Show, has partnered with Informa Markets, co-owner of the Miami Yacht Show, to produce what they are calling a “joint production” of the two shows in 2022.</p>



<p>Although NMMA will retain ownership of MIBS and Informa will retain co-ownership of MYS with the International Yacht Brokers Association, the companies announced in <a href="https://www.nmma.org/press/article/23534" target="_blank" rel="noreferrer noopener">a press release</a> this morning that “the joint event &#8212; which will carry the Miami International Boat Show name &#8212; will deliver enhanced value to participating marine industry businesses, a seamless and unparalleled experience for attendees, and an economic boon to the Miami and South Florida areas.”</p>



<p>Under the agreement, Informa will take on management of the in-person aspect of the show, and NMMA will oversee the online digital experience. The agreement also has Informa managing a combined Tampa-area boat show, combining NMMA’s Tampa Boat Show and Informa’s St. Petersburg Power and Sailboat Show, and Suncoast Boat Show.&nbsp;</p>



<p>Two changes to the Miami show are immediately clear: The MIBS portion of the show will relocate from Miami Marine Stadium to the new Miami Beach Convention Center, where it was held for decades. It will also reintroduce its Dealer Days on the two days prior to the show’s opening. The MYS portion of the show will continue at Sea Isle Marina, One Herald Plaza and Island Gardens marina in downtown Miami.</p>



<p>The other change is that the show will run from Wednesday through Sunday instead of Thursday through Monday. The 2022 show is slated for Feb. 16-20, with the Dealer Days Feb. 14-15.</p>



<p>Informa and NMMA announced they will open an office at 1501 Biscayne Blvd. in Miami that will “service the other events Informa produces in South Florida, and provide opportunity for further growth in the South Florida market,” according to the statement.</p>



<p>“The marine industry is a truly special community, and one we are dedicated to nurturing and growing,” Andrew Doole, president, U.S. Boat Shows at Informa Markets, stated in the press release. “This year, despite innumerable challenges, our community proved its resilience, and the passion we have seen from manufacturers and buyers alike has strengthened our resolve to create even more meaningful experiences for boating and yachting professionals and enthusiasts.&nbsp;</p>



<p>“We are appreciative that the NMMA shares common goals, and we are honored to work with them to enhance our collective events, including an unbelievable week-long experience for recreational and luxury boating enthusiasts in Miami,” Doole stated. “We could not have done this without the support of the International Yacht Brokers Association, and we thank them for their commitment to the community. We are ready to bring a safe, memorable and fun-filled event to South Florida next year and are thrilled to be entering this partnership.”</p>

        </div> <!-- .entry -->
        
        
        	  
        		<div style="margin-bottom: 10px;">
			
					<script type="text/javascript">
				jQuery(window).load(function(){
					jQuery("#slider-16584").flexslider({
						animation: "fade",
						easing: "swing",
						animationSpeed:600,
						slideshowSpeed:4000,
						selector: ".slides > .slide",
						pauseOnAction: true,
						smoothHeight: true,
						controlNav: true,
						directionNav: true,
						useCSS: false,
						prevText: "Prev",
						nextText: "Next",
						controlsContainer: "#slider-16584-controls",
						animationLoop: false,
						slideshow: true,
						start: function(slider) {
							jQuery(slider).removeClass("flex-loading");
						}
					});
				})
			</script><div class="flexslider flex-loading" id="slider-16584"><h4 class="sbc_title">Related Articles </h4><div class="slides"><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','USSA continues mission of speaking for large yacht sector in US', 1);" href="https://www.the-triton.com/2020/10/ussa-continues-mission-of-speaking-for-large-yacht-sector-in-us/" title="USSA continues mission of speaking for large yacht sector in US"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2020/10/GUEST-USSA-capital-300x225.jpg" alt="USSA continues mission of speaking for large yacht sector in US" title="USSA continues mission of speaking for large yacht sector in US"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/10/ussa-continues-mission-of-speaking-for-large-yacht-sector-in-us/" onClick="ga('send','event','Related Content','posts','USSA continues mission of speaking for large yacht sector in US', 1);" title="USSA continues mission of speaking for large yacht sector in US">USSA continues mission of speaking for large yacht sector in US</a></h2><p class="slide-excerpt">
By Kitty McGowan



The year was 2006, in the epicenter of the superyacht industry in the United States -- Fort Lauderdale, Florida. There was a lack of a unified voice in the U.S. for the unique &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/10/ussa-continues-mission-of-speaking-for-large-yacht-sector-in-us/" title="9:35 am" class="post-time"><time class="entry-date" datetime="2020-10-31T09:35:25-04:00">Oct 31, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/business-briefs/" rel="tag">Business</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/countries/" rel="tag">countries</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/country/" rel="tag">country</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/fort-lauderdale/" rel="tag">Fort Lauderdale</a>, <a href="https://www.the-triton.com/category/topics/nlp-shipyard-topics/shipyards/" rel="tag">shipyards</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a>, <a href="https://www.the-triton.com/category/news-articles-2/write-to-be-heard/" rel="tag">Write To Be Heard</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/10/ussa-continues-mission-of-speaking-for-large-yacht-sector-in-us/#respond" class="post-comment" title="Comment on USSA continues mission of speaking for large yacht sector in US">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Miami boat show cancelled', 1);" href="https://www.the-triton.com/2020/10/miami-boat-show-cancelled/" title="Miami boat show cancelled"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2020/02/MIBS20-biz-gallery-LCR-20-1-300x200.jpg" alt="Miami boat show cancelled" title="Miami boat show cancelled"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/10/miami-boat-show-cancelled/" onClick="ga('send','event','Related Content','posts','Miami boat show cancelled', 1);" title="Miami boat show cancelled">Miami boat show cancelled</a></h2><p class="slide-excerpt">
The Miami International Boat Show, the show owned by the National Marine Manufacturers Association and held on Virginia Key, has been cancelled for 2021. It is typically held over Presidents Day &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/10/miami-boat-show-cancelled/" title="6:48 pm" class="post-time"><time class="entry-date" datetime="2020-10-28T18:48:10-04:00">Oct 28, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a>, <a href="https://www.the-triton.com/category/topics/nlp-equipment/products/" rel="tag">products</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/10/miami-boat-show-cancelled/#comments" class="post-comment" title="Comment on Miami boat show cancelled">4 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’', 1);" href="https://www.the-triton.com/2020/10/what-the-flibs-how-and-why-fort-lauderdale-chose-to-buck-the-cancel-culture/" title="What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2020/10/FLIBS-docks-300x200.jpg" alt="What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’" title="What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/10/what-the-flibs-how-and-why-fort-lauderdale-chose-to-buck-the-cancel-culture/" onClick="ga('send','event','Related Content','posts','What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’', 1);" title="What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’">What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’</a></h2><p class="slide-excerpt">
People across the global yachting industry were aghast when local government officials in Fort Lauderdale gave the owners and organizers of the Fort Lauderdale International Boat Show the green &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/10/what-the-flibs-how-and-why-fort-lauderdale-chose-to-buck-the-cancel-culture/" title="5:35 am" class="post-time"><time class="entry-date" datetime="2020-10-26T05:35:00-04:00">Oct 26, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/country/" rel="tag">country</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/fort-lauderdale/" rel="tag">Fort Lauderdale</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/10/what-the-flibs-how-and-why-fort-lauderdale-chose-to-buck-the-cancel-culture/#comments" class="post-comment" title="Comment on What the FLIBS? How and why Fort Lauderdale chose to buck the ‘cancel culture’">5 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Miami boat shows team up on promotions', 1);" href="https://www.the-triton.com/2019/01/miami-boat-shows-team-up-on-promotions/" title="Miami boat shows team up on promotions"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2018/02/03-MIAMI18-MIBS-dc-121-300x200.jpg" alt="Miami boat shows team up on promotions" title="Miami boat shows team up on promotions"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/01/miami-boat-shows-team-up-on-promotions/" onClick="ga('send','event','Related Content','posts','Miami boat shows team up on promotions', 1);" title="Miami boat shows team up on promotions">Miami boat shows team up on promotions</a></h2><p class="slide-excerpt">
The National Marine Manufacturers Association, owners of the Miami International Boat Show (MIBS), and Informa, co-owners of the Miami Yacht Show (MYS) with the International Yacht Brokers &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/01/miami-boat-shows-team-up-on-promotions/" title="9:35 am" class="post-time"><time class="entry-date" datetime="2019-01-06T09:35:11-05:00">Jan 6, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/miami/" rel="tag">Miami</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/01/miami-boat-shows-team-up-on-promotions/#respond" class="post-comment" title="Comment on Miami boat shows team up on promotions">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','Miami19: Miami Yacht Show’s move to downtown brings optimism', 1);" href="https://www.the-triton.com/2019/01/miami-yacht-shows-move-to-downtown-brings-optimism/" title="Miami19: Miami Yacht Show’s move to downtown brings optimism"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/01/MYS-Island-Gardens-cox-2-300x200.jpg" alt="Miami19: Miami Yacht Show’s move to downtown brings optimism" title="Miami19: Miami Yacht Show’s move to downtown brings optimism"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2019/01/miami-yacht-shows-move-to-downtown-brings-optimism/" onClick="ga('send','event','Related Content','posts','Miami19: Miami Yacht Show’s move to downtown brings optimism', 1);" title="Miami19: Miami Yacht Show’s move to downtown brings optimism">Miami19: Miami Yacht Show’s move to downtown brings optimism</a></h2><p class="slide-excerpt">
By Dorie Cox



For most of the past 30 years, yachts tied to docks built along a narrow strip of waterway in Miami Beach for a brokerage show. There were few upland vendor displays. This year, all &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2019/01/miami-yacht-shows-move-to-downtown-brings-optimism/" title="8:58 am" class="post-time"><time class="entry-date" datetime="2019-01-29T08:58:37-05:00">Jan 29, 2019</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/career/" rel="tag">Career</a>, <a href="https://www.the-triton.com/category/topics/nlp-marina/docks/" rel="tag">docks</a>, <a href="https://www.the-triton.com/category/news-articles-2/news-articles-2-news-articles-2/" rel="tag">News</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/palm-beach/" rel="tag">Palm Beach</a>, <a href="https://www.the-triton.com/category/topics/nlp-marina/slips/" rel="tag">slips</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2019/01/miami-yacht-shows-move-to-downtown-brings-optimism/#respond" class="post-comment" title="Comment on Miami19: Miami Yacht Show’s move to downtown brings optimism">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" onClick="ga('send','event','Related Content','posts','FLIBS20: With no events, NMS still seeks to raise money', 1);" href="https://www.the-triton.com/2020/11/flibs20-with-no-events-nms-still-seeks-to-raise-money/" title="FLIBS20: With no events, NMS still seeks to raise money"><img style="max-height: 130px; width: auto;" src="https://www.the-triton.com/wp-content/uploads/2019/10/NMS-Poker-Run-2019-cox-85-300x200.jpg" alt="FLIBS20: With no events, NMS still seeks to raise money" title="FLIBS20: With no events, NMS still seeks to raise money"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/11/flibs20-with-no-events-nms-still-seeks-to-raise-money/" onClick="ga('send','event','Related Content','posts','FLIBS20: With no events, NMS still seeks to raise money', 1);" title="FLIBS20: With no events, NMS still seeks to raise money">FLIBS20: With no events, NMS still seeks to raise money</a></h2><p class="slide-excerpt">
Fort Lauderdale-based National Marine Suppliers, hosts of several of the largest boat show-related events in the yachting industry, cancelled their events this year, but still seek to raise money &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/11/flibs20-with-no-events-nms-still-seeks-to-raise-money/" title="6:54 am" class="post-time"><time class="entry-date" datetime="2020-11-01T06:54:00-05:00">Nov 1, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/boat-show-news/" rel="tag">Boat Show News</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/fort-lauderdale/" rel="tag">Fort Lauderdale</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/11/flibs20-with-no-events-nms-still-seeks-to-raise-money/#respond" class="post-comment" title="Comment on FLIBS20: With no events, NMS still seeks to raise money">0 Comments</a></span></div></div></div></div><div class="flex-controls-container main-slider" id="slider-16584-controls"></div>		
						
		</div>		
		
		<div>
		<h4 class="sbc_title">Comments </h4>				
        <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/miami-boat-shows-announce-partnership/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.the-triton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer the question below to leave a comment.<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_37");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(600000);
			</script>
			<span id="cptch_time_limit_notice_37" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_37"><span class="cptch_span"><input id="cptch_input_37" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">8</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">z&#101;&#114;o</span>
					<input type="hidden" name="cptch_result" value="ggU=" /><input type="hidden" name="cptch_time" value="1610852411" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d69e6eaef" /></p><input type="hidden" id="ak_js" name="ak_js" value="114"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->      </div><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-601"><a class="gofollow" data-track="NjAxLDEsMSwxMA==" href="http://bit.ly/marinacasadecamporeservations" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2020/09/TRITON_digital_banner540w-x-90t_CDC-MARINA.jpg"/></a></div></div><!-- /mfunc --></div><!-- .ss_sharing_container -->
            </div><!-- .content -->


<div class="sidebar1">
    <div id="text-21" class="widget widget_text"><h4 class="sbc_title">Editor&#8217;s Picks</h4>			<div class="textwidget"><script type="text/javascript">
				jQuery(window).load(function(){
					jQuery("#slider-16996").flexslider({
						animation: "fade",
						easing: "swing",
						animationSpeed:600,
						slideshowSpeed:4000,
						selector: ".slides > .slide",
						pauseOnAction: true,
						smoothHeight: true,
						controlNav: true,
						directionNav: true,
						useCSS: false,
						prevText: "Prev",
						nextText: "Next",
						controlsContainer: "#slider-16996-controls",
						animationLoop: false,
						slideshow: true,
						start: function(slider) {
							jQuery(slider).removeClass("flex-loading");
						}
					});
				})
			</script><div class="flexslider flex-loading" id="slider-16996"><div class="slides"><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2021/01/covid-fires-lawsuits-obituaries-among-top-stories-of-2020/" title="COVID, fires, lawsuits, obituaries among top stories of 2020"><img src="https://www.the-triton.com/wp-content/uploads/2020/10/FLIBS-2020-TritonCover-478x533.jpg" alt="COVID, fires, lawsuits, obituaries among top stories of 2020" style="max-height: 150px; width: auto;" title="COVID, fires, lawsuits, obituaries among top stories of 2020"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2021/01/covid-fires-lawsuits-obituaries-among-top-stories-of-2020/" title="COVID, fires, lawsuits, obituaries among top stories of 2020">COVID, fires, lawsuits, obituaries among top stories of 2020</a></h2><p class="slide-excerpt">
Yacht captains and crew -- as well as other yachting professionals -- found lots of news of interest on The-Triton.com last &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2021/01/covid-fires-lawsuits-obituaries-among-top-stories-of-2020/" title="11:16 am" class="post-time"><time class="entry-date" datetime="2021-01-05T11:16:15-05:00">Jan 5, 2021</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-destination/bahamas/" rel="tag">Bahamas</a>, <a href="https://www.the-triton.com/category/topics/nlp-engineer/engineer/" rel="tag">Engineer</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/fort-lauderdale/" rel="tag">Fort Lauderdale</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/miami/" rel="tag">Miami</a>, <a href="https://www.the-triton.com/category/topics/nlp-engineer/power/" rel="tag">power</a>, <a href="https://www.the-triton.com/category/topics/nlp-shipyard-topics/project/" rel="tag">project</a>, <a href="https://www.the-triton.com/category/topics/nlp-shipyard-topics/refit/" rel="tag">refit</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2021/01/covid-fires-lawsuits-obituaries-among-top-stories-of-2020/#respond" class="post-comment" title="Comment on COVID, fires, lawsuits, obituaries among top stories of 2020">0 Comments</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/12/ending-weird-2020-in-the-exumas/" title="Ending weird 2020 in the Exumas"><img src="https://www.the-triton.com/wp-content/uploads/2020/12/CREW-Parmet-Exumas-Little-Majors-711x533.jpg" alt="Ending weird 2020 in the Exumas" style="max-height: 150px; width: auto;" title="Ending weird 2020 in the Exumas"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/12/ending-weird-2020-in-the-exumas/" title="Ending weird 2020 in the Exumas">Ending weird 2020 in the Exumas</a></h2><p class="slide-excerpt">
At the beginning of this pandemic, I went into panic mode and pondered what my options were, seeing as I expected this to totally stall &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/12/ending-weird-2020-in-the-exumas/" title="6:48 am" class="post-time"><time class="entry-date" datetime="2020-12-17T06:48:00-05:00">Dec 17, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-destination/bahamas/" rel="tag">Bahamas</a>, <a href="https://www.the-triton.com/category/crew-life-2/crew-eye/" rel="tag">Crew Eye</a>, <a href="https://www.the-triton.com/category/crew-life-2/" rel="tag">Crew Life</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/island/" rel="tag">island</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/12/ending-weird-2020-in-the-exumas/#comments" class="post-comment" title="Comment on Ending weird 2020 in the Exumas">1 Comment</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/12/10th-uscg-license-renewal-teaches-some-new-lessons/" title="10th USCG license renewal teaches some new lessons"><img src="https://www.the-triton.com/wp-content/uploads/2020/12/CREW-Greenwald-in-Chicago-Locks-476x533.jpg" alt="10th USCG license renewal teaches some new lessons" style="max-height: 150px; width: auto;" title="10th USCG license renewal teaches some new lessons"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/12/10th-uscg-license-renewal-teaches-some-new-lessons/" title="10th USCG license renewal teaches some new lessons">10th USCG license renewal teaches some new lessons</a></h2><p class="slide-excerpt">
Even after 40 years, an old captain can learn a new trick.



Capt. Tedd Greenwald is on the 10th renewal of his U.S. Coast Guard license. &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/12/10th-uscg-license-renewal-teaches-some-new-lessons/" title="8:42 am" class="post-time"><time class="entry-date" datetime="2020-12-15T08:42:10-05:00">Dec 15, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/career/" rel="tag">Career</a>, <a href="https://www.the-triton.com/category/topics/nlp-training/license/" rel="tag">license</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/12/10th-uscg-license-renewal-teaches-some-new-lessons/#comments" class="post-comment" title="Comment on 10th USCG license renewal teaches some new lessons">4 Comments</a></span></div></div><div class="slide"><a class="slide-image" href="https://www.the-triton.com/2020/12/triton-survey-yachts-sticking-closer-to-south-florida-this-winter/" title="Triton Survey: Yachts sticking closer to South Florida this winter"><img src="https://www.the-triton.com/wp-content/uploads/2020/11/Q6-chart-only-682x533.jpg" alt="Triton Survey: Yachts sticking closer to South Florida this winter" style="max-height: 150px; width: auto;" title="Triton Survey: Yachts sticking closer to South Florida this winter"/></a><div class="flex-caption "><h2><a href="https://www.the-triton.com/2020/12/triton-survey-yachts-sticking-closer-to-south-florida-this-winter/" title="Triton Survey: Yachts sticking closer to South Florida this winter">Triton Survey: Yachts sticking closer to South Florida this winter</a></h2><p class="slide-excerpt">
In this winter like few others, more yachts are planning to remain in Florida and the Bahamas than head to the Caribbean, according to a &hellip;</p><span class="entry-meta slide-meta"><a href="https://www.the-triton.com/2020/12/triton-survey-yachts-sticking-closer-to-south-florida-this-winter/" title="6:02 am" class="post-time"><time class="entry-date" datetime="2020-12-01T06:02:00-05:00">Dec 1, 2020</time></a><span class="sep category-sep"> | </span><span class="post-category"><a href="https://www.the-triton.com/category/topics/nlp-destination/bahamas/" rel="tag">Bahamas</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/caribbean/" rel="tag">Caribbean</a>, <a href="https://www.the-triton.com/category/topics/nlp-destination/charters/" rel="tag">charters</a>, <a href="https://www.the-triton.com/category/topics/nlp-south-florida/south-florida/" rel="tag">South Florida</a>, <a href="https://www.the-triton.com/category/featured-picks-2/" rel="tag">Triton Exclusives</a>, <a href="https://www.the-triton.com/category/news-articles-2/tritons-survey/" rel="tag">Triton Survey</a></span><span class="sep comment-sep"> | </span><a href="https://www.the-triton.com/2020/12/triton-survey-yachts-sticking-closer-to-south-florida-this-winter/#respond" class="post-comment" title="Comment on Triton Survey: Yachts sticking closer to South Florida this winter">0 Comments</a></span></div></div></div></div><div class="flex-controls-container main-slider" id="slider-16996-controls"></div></div>
		</div><div id="wpbdp_featuredlistingswidget-9" class="widget widget_wpbdp_featuredlistingswidget"><h4 class="sbc_title">Featured Listings</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://www.the-triton.com/business-directory/36493/c-n-yacht-refinishing-inc/">C &#038; N Yacht Refinishing Inc</a><a href="https://www.the-triton.com/business-directory/36493/c-n-yacht-refinishing-inc/"><img width="48" height="150" src="https://www.the-triton.com/wp-content/uploads/2017/03/PB2017_160x500_TTB17-1-150x469.jpg" class="listing-image" alt="" loading="lazy" srcset="https://www.the-triton.com/wp-content/uploads/2017/03/PB2017_160x500_TTB17-1-150x469.jpg 150w, https://www.the-triton.com/wp-content/uploads/2017/03/PB2017_160x500_TTB17-1-96x300.jpg 96w, https://www.the-triton.com/wp-content/uploads/2017/03/PB2017_160x500_TTB17-1-128x400.jpg 128w, https://www.the-triton.com/wp-content/uploads/2017/03/PB2017_160x500_TTB17-1.jpg 160w" sizes="(max-width: 48px) 100vw, 48px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/36495/marina-mile-yachting-center/">Marina Mile Yachting Center</a><a href="https://www.the-triton.com/business-directory/36495/marina-mile-yachting-center/"><img width="150" height="46" src="https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-150x46.jpeg" class="listing-image" alt="" loading="lazy" srcset="https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-150x46.jpeg 150w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-300x91.jpeg 300w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-768x233.jpeg 768w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-1024x311.jpeg 1024w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-800x243.jpeg 800w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-600x182.jpeg 600w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview-500x152.jpeg 500w, https://www.the-triton.com/wp-content/uploads/2017/11/MMYC_Logo_Full_nt_RGB_preview.jpeg 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/8673/river-supply/">River Supply River Services</a><a href="https://www.the-triton.com/business-directory/8673/river-supply/"><img width="150" height="83" src="https://www.the-triton.com/wp-content/uploads/2014/10/sitemgr_photo_1718-150x83.gif" class="listing-image" alt="" loading="lazy" /></a></li><li><a class="listing-title" href="https://www.the-triton.com/business-directory/25019/watermakers-air/">Makers Air</a><a href="https://www.the-triton.com/business-directory/25019/watermakers-air/"><img width="140" height="25" src="https://www.the-triton.com/wp-content/uploads/2018/12/Makersair-air_Logo_Blue.jpg" class="listing-image" alt="" loading="lazy" /></a></li></ul></div></div>
<div class="sidebar2">
    <div id="volt-social-5" class="widget volt_social">        <ul class="ss_social clear">
		<li><a href="https://twitter.com/TritonNews" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="http://www.facebook.com/tritonnews" class="facebook" title="Facebook" target="_blank"></a></li><li><a href="http://www.linkedin.com/groups?home=&gid=2517758&trk=anet_ug_hm" class="in" title="LinkedIn" target="_blank"></a></li></ul></div><div id="adrotate_widgets-30" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-12"><div class="g-col b-12 a-602"><a class="gofollow" data-track="NjAyLDEyLDEsMTA=" href="http://bit.ly/marinacasadecamporeservations" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2020/09/TRITON_digital_Button_ad_160-x-160_CDC-MARINA.jpg"/></a></div></div><div class="g g-12"><div class="g-col b-12 a-584"><a class="gofollow" data-track="NTg0LDEyLDEsMTA=" href="http://pyrateradio.com"><img src="https://www.the-triton.com/wp-content/uploads/2021/01/PyrateRadio_160x160_Featured-On-LOW-003.jpg" /></a></div></div><div class="g g-12"><div class="g-col b-12 a-593"><a class="gofollow" data-track="NTkzLDEyLDEsMTA=" href="https://www.fortlauderdaleselfstorage.com/" target="_blank"><img src="https://www.the-triton.com/wp-content/uploads/2020/06/USA-STORAGE-160X160-1.jpg"/></a></div></div><!-- /mfunc --></div><div id="em_widget-7" class="widget widget_em_widget"><h4 class="sbc_title">Events</h4><ul><li><a href="https://www.the-triton.com/events/smm-hamburg/">SMM Hamburg</a><ul><li>Feb 2, 2021 - Feb 5, 2021</li><li>Hamburg</li></ul></li><li><a href="https://www.the-triton.com/events/triton-networking-2021-02-03/">Triton Networking -- virtual</a><ul><li>Feb 3, 2021</li><li></li></ul></li><li><a href="https://www.the-triton.com/events/miami-yacht-show/">Miami Yacht Show -- POSTPONED</a><ul><li>Feb 11, 2021 - Feb 15, 2021</li><li>Miami</li></ul></li></ul></div></div>

    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2017 - 2020 The Triton. All rights reserved. <br> Web site design and management by <a href="mailto:info@connellcommunications.com/">Connell Communications</a>.</div><!-- .notes_left -->
                <div class="notes_right" style=""></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<div id="aioseo-admin"></div><script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js?ver=5.6' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js?ver=5.6' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js?ver=5.6' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.6' id='jq-flex-slider-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.the-triton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpbdp-regions-frontend-js-extra'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.7' id='wpbdp-regions-frontend-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.6' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/volt/js/custom.js?ver=5.6' id='custom-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.6' id='twitter_share_script-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.6' id='google_plus_script-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.6' id='linkedin_script-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"21b5053061","ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.6' id='cptch_front_end_script-js'></script>
<style></style>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: the-triton.com @ 2021-01-16 22:00:11 by W3 Total Cache
-->