<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="wot-verification" content="8123398dbddd9a6bc982"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.the-triton.com/xmlrpc.php" />
<!-- <link rel="shortcut icon" href="https://www.the-triton.com/wp-content/uploads/2021/10/Triton-Favicon.png" type="image/x-icon">
<link rel="icon" href="https://www.the-triton.com/wp-content/uploads/2021/10/Triton-Favicon.png"> -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://www.the-triton.com/wp-content/themes/the-triton-theme/images/apple_touch_icon.png">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=News+Cycle&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Libre+Baskerville&display=swap" rel="stylesheet">

		<!-- All in One SEO 4.1.6.2 -->
		<title>Current Print Issue | Triton</title>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.the-triton.com/current-print-issue/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.the-triton.com\/#website","url":"https:\/\/www.the-triton.com\/","name":"Triton","description":"News &  Networking for Captains and Crew","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.the-triton.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.the-triton.com\/#organization","name":"Triton","url":"https:\/\/www.the-triton.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.the-triton.com\/current-print-issue\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.the-triton.com\/","name":"Home","description":"The leader in nautical news for captains and crews. Breaking news, photo galleries, classifieds, business directory, upcoming events and more.","url":"https:\/\/www.the-triton.com\/"},"nextItem":"https:\/\/www.the-triton.com\/current-print-issue\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.the-triton.com\/current-print-issue\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.the-triton.com\/current-print-issue\/","name":"Current Print Issue","url":"https:\/\/www.the-triton.com\/current-print-issue\/"},"previousItem":"https:\/\/www.the-triton.com\/#listItem"}]},{"@type":"WebPage","@id":"https:\/\/www.the-triton.com\/current-print-issue\/#webpage","url":"https:\/\/www.the-triton.com\/current-print-issue\/","name":"Current Print Issue | Triton","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.the-triton.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.the-triton.com\/current-print-issue\/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https:\/\/www.the-triton.com\/#mainImage","url":"https:\/\/www.the-triton.com\/wp-content\/uploads\/2021\/10\/Vol1-No2-Feb_Cover.png","width":1600,"height":1200},"primaryImageOfPage":{"@id":"https:\/\/www.the-triton.com\/current-print-issue\/#mainImage"},"datePublished":"2022-01-26T00:46:24-05:00","dateModified":"2022-01-26T18:02:47-05:00"}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.the-triton.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Triton &raquo; Feed" href="https://www.the-triton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Triton &raquo; Comments Feed" href="https://www.the-triton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Triton &raquo; iCal Feed" href="https://www.the-triton.com/events-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.the-triton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.the-triton.com/?mcsf_action=main_css&#038;ver=5.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='volt-shortcodes-css'  href='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.the-triton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.the-triton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.the-triton.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.the-triton.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stars-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars.css?ver=5.8.2' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='prettyPhoto_stylesheet-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-gallery-style-css'  href='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/css/default.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.the-triton.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.the-triton.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.the-triton.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.the-triton.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='volt-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700Lora:400,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/style.css?ver=5.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/css/ie.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/css/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/user.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-directory-css'  href='https://www.the-triton.com/wp-content/plugins/directory/ui-front/general/style-directory.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='triton-roboto-font-css'  href='https://fonts.googleapis.com/css2?family=Roboto%3Awght%40400%3B500&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='triton-tw-css'  href='https://www.the-triton.com/wp-content/themes/the-triton-theme/css/tailwind.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.the-triton.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.the-triton.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript">
var
dr_listing = 'https://www.the-triton.com/listings/';
dr_add = 'https://www.the-triton.com/add-listing/';
dr_edit = 'https://www.the-triton.com/edit-listing/';
dr_my = 'https://www.the-triton.com/listings/my-listings/';
dr_credits = 'https://www.the-triton.com/my-credits/';
dr_signup = 'https://www.the-triton.com/signup/';
dr_signin = 'https://www.the-triton.com/signin/';
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/open-business-links-new-window/js/links.js?ver=5.8.2' id='open-business-links-new-window-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.the-triton.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/directory/ui-front/js/jquery-ui-stars/jquery-ui-stars-min.js?ver=5.8.2' id='jquery-ui-stars-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/wp-easy-gallery/js/jquery.prettyPhoto.js?ver=5.8.2' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.8.2' id='recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.the-triton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.the-triton.com/wp-json/wp/v2/pages/63649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.the-triton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.the-triton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.the-triton.com/?p=63649' />
<link rel="alternate" type="application/json+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2Fcurrent-print-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.the-triton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.the-triton.com%2Fcurrent-print-issue%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 { min-width:0px; max-width:320px; }
	.b-6 { margin:10px 0px 0px 0px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:160px; height:100%; max-height:500px; }
	.g-9 { min-width:0px; max-width:160px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:160px; }
	.b-10 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script type="text/javascript">
            //<![CDATA[
            jQuery(function ($) {
                $(".avg").children().not(":input").hide();
                $(".rat").children().not("select, .messages").hide();
                $(".user_votes").children().not(":input").hide();
                // Create stars for: Average rating
                $(".avg").stars();
                $(".avg_of_listings").stars();
                $(".user_votes").stars();
                // Create stars for: Rate this
                $(".rat").stars({
                    inputType: "select",
                    cancelShow: true,
                    captionEl: $(".caption"),
                    callback: function (ui, type, value) {
                        // Disable Stars for exclude the next vote
                        //ui.disable();
                        // Display message to the user at the begining of request
                        $(".messages").text("Saving...").stop().css("opacity", 1).fadeIn(30);
                        // Send request to the server using POST method
                        $.post("https://www.the-triton.com/wp-admin/admin-ajax.php", {
                            action: 'sr_save_vote',
                            post_id: 63649,
                            rate: value
                        }, function (response) {
                            // Select stars from "Average rating" control to match the returned average rating value
                            $(".avg").stars("select", Math.round(response.avg));
                            // Update other text controls...
                            $(".all_votes-<? echo $post_id; ?>").text(response.votes);
                            $(".all_avg<? echo $post_id; ?>").text(response.avg);
                            // Display confirmation message to the user
                            $(".messages").text("Rating saved (" + value + "). Thanks!").stop().css("opacity", 1).fadeIn(30);
                            // Hide confirmation message and enable stars for "Rate this" control, after 2 sec...
                            setTimeout(function () {
                                $(".messages").fadeOut(1000, function () {
                                })
                            }, 2000);
                        }, "json");
                    }
                });
                // Since the <option value="3"> was selected by default, we must remove selection from Stars.
                //$(".rat").stars("selectID", -1);
                // Create element to use for confirmation messages
                $('<div class="messages"/>').appendTo(".rat");
            });
            //]]>
        </script> <script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.the-triton.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- WP Easy Gallery -->
<style>.wp-easy-gallery img {}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.the-triton.com"><link rel="alternate" href="https://www.the-triton.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/the-triton-theme/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="canonical" href="https://www.the-triton.com/current-print-issue/" />
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<style id="fancybox-inline-css" type="text/css">#fancybox-content{border-color:#fff;}</style><link rel="stylesheet" type="text/css" href="https://www.the-triton.com/wp-content/themes/the-triton-theme/style-metro.css">
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/gh/vaakash/socializer@2f749eb/css/socializer.min.css">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.3/css/all.css">
<script>
    jQuery(document).ready(function() {
        jQuery(".g").parent().addClass("g-parent");
       
    });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11160562-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="page-template page-template-page-full page-template-page-full-php page page-id-63649 tribe-no-js tribe-theme-the-triton-theme custom-font-enabled sb-b the-triton-v2">
    <div id="utility-top" class="">
        <div class="wrap clearfix tw-container">
						
			
            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-company-menu" class="sec-menu clear"><li id="menu-item-8223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8223"><a href="https://www.the-triton.com/subscribe/">Get Our Emails</a></li>
<li id="menu-item-8218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8218"><a href="https://www.the-triton.com/about-us/">About Us</a></li>
<li id="menu-item-8194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8194"><a href="https://www.the-triton.com/contact-us/">Contact Us</a></li>
<li id="menu-item-63718" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-63649 current_page_item menu-item-63718"><a href="https://www.the-triton.com/current-print-issue/" aria-current="page">Current Print Issue</a></li>
<li id="menu-item-11612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11612"><a target="_blank" rel="noopener" href="https://www.the-triton.com/wp-content/uploads/2022/01/TRITON-MEDIA-KIT-Final_LowRes.pdf">Media Kit</a></li>
</ul>            
            </nav><!-- #optional-nav -->
            			<div class="socializer a sr-32px sr-squircle sr-opacity sr-icon-white sr-pad" style="margin-top: 6px;"><span class="sr-facebook"><a href="https://facebook.com/tritonnews" target="_blank" title="Facebook"><i class="fab fa-facebook-f"></i></a></span><span class="sr-twitter"><a href="https://twitter.com/tritonnews" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></span><span class="sr-instagram"><a href="https://instagram.com/thetritonnews" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></span>
			<span class="sr-pinterest"><a href="https://www.pinterest.com/tritonnews" target="_blank" title="Pinterest"><i class="fab fa-pinterest"></i></a></span>
			<span class="sr-youtube"><a href="https://www.youtube.com/channel/UCLHWgGV5b7XSVV12zqH8oBg/videos" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></span>
			<span class="sr-linkedin"><a href="https://www.linkedin.com/company/tritonnews/" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></span>
			
			</div>
            <div id="search-bar" role="complementary">
                <form role="search" method="get" class="search-form" action="https://www.the-triton.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                
            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
<div class="xl:tw-max-w-[1800px] tw-mx-auto">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title">                    <a href="https://www.the-triton.com/" title="Triton" rel="home">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.26 108.71" height="90">
                            <g data-name="Layer 2"><g data-name="Layer 1"><path d="M259 102.14h1.67l1.67 3.58 1-3.58h1.78l-1.73 6.44h-1.57l-1.82-3.71-1 3.71h-1.78zM266.27 102.14h5.16l-.41 1.52h-3.39l-.27 1h3.08l-.38 1.41H267l-.28 1h3.44l-.4 1.52h-5.21zM272 102.14h1.85l.12 3.72 2.23-3.74h1.54l.25 3.74 2.12-3.72H282l-3.89 6.48h-1.6l-.3-3.66-2.21 3.66h-1.59zM280.91 107.51l1.15-1.19a2.88 2.88 0 002 .88c.43 0 .73-.19.73-.48s-.17-.38-1.07-.73-1.68-.83-1.68-1.77c0-1.28 1.16-2.19 2.73-2.19a3.73 3.73 0 012.64 1l-1.1 1.24a2.55 2.55 0 00-1.7-.71c-.44 0-.7.2-.7.46s.19.35 1.07.7 1.68.83 1.68 1.79c0 1.33-1.14 2.23-2.74 2.23a4 4 0 01-3.01-1.23z" fill="#002e56"/><path d="M294.13 108.07a3.65 3.65 0 01-2 .61c-1.37 0-2.22-.68-2.22-1.78s.73-1.67 1.85-2a2.42 2.42 0 01-.29-1.07 1.86 1.86 0 012-1.77 1.71 1.71 0 011.91 1.63c0 .79-.54 1.39-1.59 1.76l.56.77a7.35 7.35 0 00.66-.85l1 .73a7.93 7.93 0 01-.9 1.14l.53.71-1.17.8zm-.8-1l-.88-1.24c-.55.23-.82.56-.82 1s.27.58.75.58a1.93 1.93 0 00.95-.36zm.7-3.34a.46.46 0 00-.48-.48.6.6 0 00-.6.63 1.26 1.26 0 00.21.65c.62-.25.84-.47.84-.82z" fill="#6c7796"/><path d="M300.65 102.14h1.67l1.66 3.58 1-3.58h1.77l-1.75 6.44h-1.56l-1.74-3.71-1 3.71h-1.78zM308 102.14h5.16l-.42 1.52h-3.38l-.27 1h3.07l-.37 1.41h-3.08l-.27 1h3.44l-.41 1.52h-5.2zM315.3 103.7h-1.94l.43-1.56h5.64l-.43 1.56h-1.93l-1.3 4.88H314zM319.71 102.14h1.85l.12 3.72 2.23-3.74h1.54l.25 3.74 2.12-3.72h1.94l-3.89 6.48h-1.6L324 105l-2.25 3.66h-1.59zM329.22 105.81a3.82 3.82 0 013.84-3.79 2.88 2.88 0 013.07 2.89 3.82 3.82 0 01-3.83 3.79 2.89 2.89 0 01-3.08-2.89zm5.09-.77a1.32 1.32 0 00-1.41-1.42 2 2 0 00-1.85 2 1.32 1.32 0 001.4 1.43 2 2 0 001.86-2.05zM338 102.14h2.43a3 3 0 012.21.67 1.81 1.81 0 01.5 1.32 2.3 2.3 0 01-1.93 2.28l1 2.17h-2l-.85-2h-.8l-.52 2h-1.79zm2 3.09c.81 0 1.33-.34 1.33-.89a.62.62 0 00-.17-.44 1.13 1.13 0 00-.79-.22h-1l-.43 1.55zM344.69 102.14h1.79l-.7 2.57 2.66-2.57h2.28l-3 2.82 1.43 3.62h-1.93l-.93-2.49-1.11 1-.39 1.46H343zM351.49 102.14h1.78l-1.73 6.44h-1.78zM354.54 102.14h1.67l1.66 3.58 1-3.58h1.78l-1.73 6.44h-1.57l-1.74-3.71-1 3.71h-1.78zM360.68 105.86a3.93 3.93 0 014.13-3.85 3.36 3.36 0 012.67 1.09l-1.2 1.16a2.22 2.22 0 00-1.59-.66 2.15 2.15 0 00-2.19 2.19 1.33 1.33 0 001.45 1.37 2 2 0 00.85-.17l.26-.87h-1.24l.34-1.31h2.95l-.92 3.25a4.78 4.78 0 01-2.41.65 2.83 2.83 0 01-3.1-2.85zM371.62 102.14h5.15l-.42 1.56H373l-.29 1.1h3l-.39 1.48h-3l-.62 2.3h-1.79zM376.59 105.81a3.82 3.82 0 013.83-3.79 2.89 2.89 0 013.08 2.89 3.83 3.83 0 01-3.84 3.79 2.88 2.88 0 01-3.07-2.89zm5.08-.77a1.32 1.32 0 00-1.4-1.42 2 2 0 00-1.86 2 1.32 1.32 0 001.41 1.43 2 2 0 001.85-2.05zM385.32 102.14h2.43a3 3 0 012.21.67 1.81 1.81 0 01.5 1.32 2.3 2.3 0 01-1.93 2.28l1 2.17h-2l-.85-2h-.8l-.52 2h-1.79zm2 3.09c.81 0 1.33-.34 1.33-.89a.62.62 0 00-.17-.44 1.13 1.13 0 00-.79-.22h-1l-.43 1.55zM393.56 105.89a3.94 3.94 0 014-3.88 2.59 2.59 0 012.61 1.63l-1.54.83a1.35 1.35 0 00-1.3-.83 2.05 2.05 0 00-1.92 2.12 1.24 1.24 0 001.28 1.33 1.86 1.86 0 001.39-.66l1.2 1.07a3.42 3.42 0 01-2.7 1.21 2.78 2.78 0 01-3.02-2.82zM403.69 102.09h1.75l1 6.49h-1.88l-.15-1.15h-2.49l-.77 1.15h-1.94zm.57 4l-.23-1.85-1.21 1.76zM408.75 102.14h2.11a2.93 2.93 0 012.2.68 1.78 1.78 0 01.51 1.31c0 1.6-1.3 2.6-3.2 2.6h-1.06l-.5 1.85H407zm1.6 3.2c.88 0 1.39-.4 1.39-1a.62.62 0 00-.19-.45 1 1 0 00-.76-.25h-.66l-.45 1.7zM416 103.7h-1.93l.42-1.56h5.64l-.41 1.56h-1.94l-1.3 4.88h-1.8zM422.39 102.09h1.75l1 6.49h-1.87l-.16-1.15h-2.48l-.78 1.15h-1.94zm.57 4l-.23-1.85-1.2 1.85zM427.5 102.14h1.78l-1.73 6.44h-1.78zM430.55 102.14h1.67l1.66 3.58 1-3.58h1.78l-1.73 6.44h-1.57l-1.74-3.71-1 3.71h-1.78zM436 107.51l1.15-1.19a2.88 2.88 0 002 .88c.43 0 .73-.19.73-.48s-.17-.38-1.08-.73-1.67-.83-1.67-1.77c0-1.28 1.16-2.19 2.73-2.19a3.75 3.75 0 012.64 1l-1.1 1.24a2.55 2.55 0 00-1.7-.71c-.44 0-.7.2-.7.46s.19.35 1.07.7 1.68.83 1.68 1.79c0 1.33-1.14 2.23-2.74 2.23a4 4 0 01-3.01-1.23zM448.73 102.09h1.75l1 6.49h-1.87l-.16-1.15H447l-.77 1.15h-1.94zm.57 4l-.23-1.85-1.2 1.85zM453.79 102.14h1.67l1.66 3.58 1-3.58h1.77l-1.73 6.44h-1.56l-1.74-3.71-1 3.71h-1.78zM461.09 102.14h2.08a3.39 3.39 0 012.52.83 2.5 2.5 0 01.7 1.88 3.53 3.53 0 01-1.06 2.54 4.58 4.58 0 01-3.38 1.19h-2.59zm1.07 4.86a2.56 2.56 0 001.84-.66 1.94 1.94 0 00.56-1.34 1.15 1.15 0 00-.33-.88 1.66 1.66 0 00-1.26-.4h-.51l-.89 3.28zM469.71 105.89a3.94 3.94 0 014-3.88 2.61 2.61 0 012.61 1.63l-1.55.83a1.33 1.33 0 00-1.29-.83 2.06 2.06 0 00-1.93 2.12 1.24 1.24 0 001.29 1.33 1.84 1.84 0 001.38-.66l1.21 1.07a3.42 3.42 0 01-2.7 1.21 2.78 2.78 0 01-3.02-2.82zM477.65 102.14h2.43a3 3 0 012.22.67 1.81 1.81 0 01.5 1.32 2.3 2.3 0 01-1.93 2.28l1 2.17h-2l-.85-2h-.8l-.52 2h-1.79zm2 3.09c.8 0 1.33-.34 1.33-.89a.62.62 0 00-.17-.44 1.13 1.13 0 00-.79-.22h-1l-.43 1.55zM484.39 102.14h5.16l-.41 1.52h-3.39l-.27 1h3.08l-.38 1.41h-3.07l-.28 1h3.44l-.4 1.52h-5.21zM490.11 102.14H492l.12 3.72 2.23-3.74h1.54l.25 3.74 2.12-3.72h1.94l-3.89 6.48h-1.6l-.3-3.66-2.25 3.66h-1.59z" fill="#002e56"/><path d="M447.28 95.17h.18a.3.3 0 00-.18 0z" fill="#010101"/><path d="M0 26.92h28v36.44a31.81 31.81 0 0031.82 31.81V26.92h28V0H0zM181.89 33.72v-.27c0-9.79-3-16.86-8.7-22.57C166.53 4.21 155.79 0 138.93 0h-46.5v95.17h31.82V68H131l18 27.19h36.3l-22.17-32.38c11.56-5.57 18.76-15.23 18.76-29.09zM150.21 36c0 5.84-4.62 9.24-12.23 9.24h-13.73V26.65h13.86c7.35 0 12.1 3 12.1 9.11zM191.31 0h31.81v95.17h-31.81zM300.41 26.92h-12.58v68.25h-.56A31.27 31.27 0 01256 63.91v-37h-28V0h102.36a53.52 53.52 0 00-29.95 26.92zM470.72 0v42L436.86 0h-29.77v49.8c8.5 1.07 16 3.54 21.83 7.43a98.11 98.11 0 00-21.83.55l-.8 6.23c.62-.14 2-.24 2.67-.34a93.79 93.79 0 019.52-1.41 88.14 88.14 0 019.42-.51 98.13 98.13 0 0110.73.71v-11.2l10.65 13.22.33.08c1.31.36 2.59.75 3.84 1.15l3.66 1.18c1.17.46 2.32.91 3.43 1.38A102.35 102.35 0 01472.23 74c3.26 2.08 6.08 3.84 8.28 5.48 4.34 3.39 6.66 5.44 6.66 5.44s-3.11-.66-8.27-2l-9.29-2.13c-2.64-.43-5.45-1-8.47-1.52l12.84 16h28.28V0z" fill="#002e56"/><path d="M413 81.4c-2 .55-4 1.14-6 1.75v7.66c1.79-.48 3.64-1 5.59-1.33l4.1-.66 2.1-.32 2.16-.13c1.45-.08 2.9-.23 4.38-.22l4.46.18a49.31 49.31 0 018.75 1.54v-12.2c-3.22.09-6.51.35-9.84.69A135.06 135.06 0 00413 81.4zM407.09 57.78l-1.24 6.3c.62-.13 2.44-.31 3.11-.41M325.23 89.67l1.39.18a62.85 62.85 0 007.88.56 67.8 67.8 0 0015.29-1.76c10.16-2.31 19.74-6.6 28.91-11.44 7.42-3.92 14.61-8.23 21.88-12.42 1.06-3.76 1.06-3.76 1.92-7-31.89 11.78-69.57 44.63-100.82 11.4a15.23 15.23 0 011.52 2.71c.56 1 1.12 1.9 1.71 2.84a54.72 54.72 0 003.89 5.43 26.94 26.94 0 0010.06 8 24.49 24.49 0 006.37 1.5z" fill="#002e56"/><path d="M403.24 48.84a123.81 123.81 0 00-29.4 4.95c2.65-14.75-7.62-29.11-22.22-28.8-20.44-.95-29.43 27.76-15.67 41.48-11.73 2.3-24.6-.86-34.65-7.1C294.47 27.89 320.12-1.16 353.25 0c28.14.7 49.99 21.9 49.99 48.84z" fill="#002e56"/></g></g>
                        </svg>
                    </a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="adrotate_widgets-10" class="hwa_wrap adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-628"><a class="gofollow" data-track="NjI4LDEsMSwxMA==" href="http://suntexcoastal.com/triton"><img src="https://www.the-triton.com/wp-content/uploads/2022/01/Triton728x90Banner_1.14.22.gif" /></a></div></div><!-- /mfunc --></div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
	            <nav id="responsive-menu">
                <h3 id="menu-button-1" class="menu-button">Select<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
            </nav>
		    <nav id="main-nav" class="primary-nav" role="navigation">
        <div class="wrap">
        <ul id="menu-triton-menu" class="nav-menu clearfix"><li id="menu-item-61792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61792"><a href="https://www.the-triton.com/home/news-yachting-industry-updates/">News</a></li>
<li id="menu-item-61860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61860"><a href="https://www.the-triton.com/work/">Work</a>
<ul class="sub-menu">
	<li id="menu-item-63766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63766"><a href="https://www.the-triton.com/captains/">Captains</a></li>
	<li id="menu-item-63773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63773"><a href="https://www.the-triton.com/chefs/">Chefs</a></li>
	<li id="menu-item-63779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63779"><a href="https://www.the-triton.com/deck/">Deckhands</a></li>
	<li id="menu-item-63782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63782"><a href="https://www.the-triton.com/engineers/">Engineers</a></li>
	<li id="menu-item-63787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63787"><a href="https://www.the-triton.com/stews/">Stews</a></li>
</ul>
</li>
<li id="menu-item-62006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62006"><a href="https://www.the-triton.com/life/">Life</a></li>
<li id="menu-item-62061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62061"><a href="https://www.the-triton.com/community/">Community</a></li>
<li id="menu-item-63747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63747"><a href="https://www.the-triton.com/upcoming-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-62754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62754"><a href="https://www.the-triton.com/events-list/">Events Calendar</a></li>
	<li id="menu-item-63755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63755"><a href="https://www.the-triton.com/event-news/">Event News</a></li>
	<li id="menu-item-62696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62696"><a href="https://www.the-triton.com/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-62240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62240"><a href="https://www.the-triton.com/destinations/">Destinations</a></li>
<li id="menu-item-64044" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64044"><a href="https://www.the-triton.com/2022/01/dockmate-vs-yacht-controller/">Triton Test Team</a></li>
<li id="menu-item-62227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62227"><a href="https://www.the-triton.com/business-directory/">Marketplace</a></li>
<li id="menu-item-63588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63588"><a href="https://www.the-triton.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-63720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63720"><a href="https://www.the-triton.com/past-issues-2/">Past Print Issues</a></li>
	<li id="menu-item-62751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62751"><a href="https://www.the-triton.com/tributes/">Tributes</a></li>
</ul>
</li>
</ul>        </div><!-- .primary-nav .wrap -->
    </nav><!-- #main-nav -->
        <div class="primary">
        <div class="wrap clearfix">
<div class="content_full">
                    <div class="page_titles">
                        <h1>Current Print Issue</h1>
                    </div>
                			
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=triton_volume_2_reducedfile-singles-cc&#038;hideIssuuLogo=true&#038;u=tritonpubs"></iframe></div>
	</div><!-- .content -->
    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2017 - 2022 The Triton. All rights reserved. </div><!-- .notes_left -->
                <div class="notes_right" style=""><div id="adrotate_widgets-11" class="widget adrotate_widgets"><!-- mfunc 389bc7bb1e1c2a5e7e147703232a88f6 --><div class="g g-1"><div class="g-single a-630"><a class="gofollow" data-track="NjMwLDEsMSwxMA==" href="https://boatingcloseout.com"><img src="https://www.the-triton.com/wp-content/uploads/2022/01/Tritonbanner728x90.jpg" /></a></div></div><!-- /mfunc --></div></div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript" async>var wpegSettings = {gallery_theme: 'light_rounded', show_overlay: true};jQuery(document).ready(function(){	jQuery(".gallery a[rel^='prettyPhoto']").prettyPhoto({counter_separator_label:' of ', theme:wpegSettings.gallery_theme, overlay_gallery:wpegSettings.show_overlay, social_tools:wpegSettings.show_social});});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/javascript">var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script><script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js?ver=5.8.2' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.2' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js?ver=5.8.2' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js?ver=5.8.2' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.the-triton.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpbdp-regions-frontend-js-extra'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/www.the-triton.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.3.2' id='wpbdp-regions-frontend-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/the-triton-theme/js/jquery.prettyPhoto.js?ver=5.8.2' id='jq-pretty-photo-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.the-triton.com/wp-content/themes/the-triton-theme/js/custom.js?ver=5.8.2' id='custom-js'></script>
<script type='text/javascript' src='https://www.the-triton.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: the-triton.com @ 2022-02-13 09:54:50 by W3 Total Cache
-->